Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Texas, USA
    Posts
    273
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Normal.doc problem (OXP 2002; ME)

    I've done something to normal.doc that I can't seem to fix. The background is a dark blue instead of 'no fill' and the font color is 'automatic'. When I use Format/Background to set the 'no fill' value, whatever I type is invisible; so I have to Edit/SelectAll and change the type color to black.

    I have tried deleting the normal.doc file in the C:/WINDOWS folder and the shortcuts; but, somehow, when I reload Word, the old values pop back up. I also tried formatting Normal in Format/StylesAndFormatting but there is no option to change the background at all.

    Any and all help will be gratefully received and greatly appreciated.

  2. #2
    Gold Lounger
    Join Date
    Dec 2000
    Location
    New Hampshire, USA
    Posts
    3,386
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Normal.doc problem (OXP 2002; ME)

    You need to directly open Normal.dot (not normal.doc) in the templates directory for each version of Office.

    Modify according to your needs and then save.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Texas, USA
    Posts
    273
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Normal.doc problem (OXP 2002; ME)

    Thank you, Howard. That did the trick. The template is back as it should be and I've reloaded it successfully. Maybe I'll read more carefully in the future.

    BobH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •