Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Minneapolis, Minnesota, USA
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    mouse behaving badly

    My p.c. was recently upgraded from NT4 to Windows 2000. My scrolling microsoft mouse does its usual fair job except for the following situation:

    1. I open Access 97, open a table to see the data, and, with the left mouse button, select the first field. No problem.

    2. By holding down the left mouse button, I move down a few lines. No problem.

    3. Here's where it goes nuts - I click a line, hold down the left mouse and scroll down past one "page" of data. Instead of going to the next "page" or display of lines, the mouse arbitrarily moves down several pages to an undetermined point. This makes maintenance (e.g. deleting lines) rather nasty, because I have to be careful not to move down past one "page".

    We think it has something to do with the system interpreting the left mouse hold-down as a continual click of the left mouse button and once it gets past the bottom of the page of displayed data, it holds this information in a buffer and reiterates it several times.

    Any suggestions? We have the Intellipoint mouse driver installed, but it doesn't fix the problem. <img src=/S/hairy.gif border=0 alt=hairy width=15 height=15>

    Thanks!
    Carpy Diem, it&#39;s .

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: mouse behaving badly

    Hi
    Are you absolutely sure your Intellipoint drivers are those for Win 2k (version 4, I think)? I assume you have gone through the 'wheel troubleshooter'?

    Rgds

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: mouse behaving badly

    In the IntelliPoint properties, try reducing the number of lines that it scrolls by - it's for the wheel, so that doesn't sound applicable, but it's a thought.

    Let me see if I understand correctly - you are holding the left mouse button and dragging down to the bottom of the visible window, and then it scrolls like mad, uncontrollably, with no precision?
    -Mark

  4. #4
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Minneapolis, Minnesota, USA
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: mouse behaving badly

    Thanks all - here's what I did:

    1. I went to the mouse settings and reset the wheel to 1 (it was on 3).

    2. I used the wheel troubleshooter

    3. Now when I hold down the left button and scroll, it behaves better, or at least I'm not suddenly in the middle of the data without a clue as to why. This is a bit odd, as I'm not using the wheel, but I guess that's the way it goes.

    I have intellipoint mouse 3.20.0.484 so I guess I should look to see if this is compatible with w2k, unless one of you two (or anyone else) would know. At least with some info, I can get the sys person to revisit this problem.

    Thanks!
    Carpy Diem, it&#39;s .

  5. #5
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: mouse behaving badly

    Hi Peggy
    There's your problem : you need to get Intellipoint 4.01 drivers. Try <A target="_blank" HREF=http://www.microsoft.com/hardware/mouse/download.asp>here</A>

    Rgds

  6. #6
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    Minneapolis, Minnesota, USA
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: mouse behaving badly

    Thanks so much! That should do the trick but I'll let you know if it doesn't.

    <img src=/S/groovin.gif border=0 alt=groovin width=21 height=21>
    Carpy Diem, it&#39;s .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •