<Found this myself... there's a setting in ActiveSync on the PC which allows one to select the max. size of the attachment to be sync-ed>

In Outlook I noticed that attachments are (obviously) not dowloaded to my CE-system by default.
Since I installed a memory expansion card I enabled this feature. Still however, when I read email on my CE-device, attachments appear NOT downloaded most of the time. I seem to have to select the email and set a flag to download the attachment during the next sync with my desktop...

What am I doing wrong??

Thanks,

Erik Jan