Results 1 to 6 of 6
  1. #1
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,495
    Thanks
    135
    Thanked 7 Times in 7 Posts

    Creating Frequent Sites

    I am using IE11 and Windows 10

    I have pinned my IE to my task bar and would like to know how to go about setting up frequent lists of sites on my PC. On my Laptop which I open a new site and right click, the site appears under frequent list, but not on my PC


    Your assistance is most appreciated

  2. #2
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,891
    Thanks
    111
    Thanked 143 Times in 140 Posts
    I haven't used IE for some time; been using FF and finally Chrome. Using IE Favorites won't work? I'm not sure if I'm visualizing what you are wanting to do.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  3. #3
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,820
    Thanks
    126
    Thanked 779 Times in 626 Posts
    Quote Originally Posted by HowardC
    I have pinned my IE to my task bar and would like to know how to go about setting up frequent lists of sites on my PC. On my Laptop which I open a new site and right click, the site appears under frequent list, but not on my PC
    I'm assuming you mean the Frequent list you (should) see when you right-click on the IE icon pinned to the taskbar:

    ie-frequent.png
    Click to enlarge

    There are several reasons why this list may not be there:

    1) You haven't saved any Favorites on your PC like you have on your laptop.
    Use ALT+Z when you're on a web page to make it a Favorite. It should then appear in the Frequent list.

    2) You're logged in using a local account instead of using a Microsoft Account.
    You need to use a Microsoft Account for things like your IE Favorites to synchronise between your laptop and PC.

    3) Either Sync settings or Internet Explorer settings is turned off on either your laptop or PC (or both).
    To check, click on Start then Settings then Accounts then, at the bottom of the list in the left-hand pane, Sync your settings.

    win10-sync.png
    Click to enlarge

    If you're not logged in with a Microsoft Account then you'll see a warning (shown as a). You also need Sync settings (b) and Internet Explorer settings (c) switched to ON.

    Hope this helps...

  4. #4
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,495
    Thanks
    135
    Thanked 7 Times in 7 Posts
    Thanks for the advise. Will test & advise

  5. #5
    Bronze Lounger
    Join Date
    Feb 2008
    Posts
    1,495
    Thanks
    135
    Thanked 7 Times in 7 Posts
    Hi Rick

    I tried point 1 on your post and it worked perfectly

  6. #6
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,820
    Thanks
    126
    Thanked 779 Times in 626 Posts
    Quote Originally Posted by HowardC
    I tried point 1 on your post and it worked perfectly
    I'm pleased this worked for you... thank you for letting us know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •