Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    United Kingdom
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 98 (Outlook 98)

    Hi,

    I have just upgraded from Outlook 97 to 98 (finally!); A minor niggle I am experiencing is when I open a Woodys Watch ezine. It opens OK in html mode, but the 'Dial-Up Connection' box appears. I am usually off-line when I do this, but it requires four left-clicks to get rid of it (either on the X Close buton, or 'Cancel' button). If I close the ezine and re-open it (or another one) I have to go through the same procedure again. However, a single RIGHT-click on the X Close button (but not the Cancel button) closes the 'Dial-Up Connection' dialogue box. From then on, during that Outlook session, the 'Dial-Up Connection' dialogue box no longer reappears when I open the ezines, but it does if I close Outlook and re-open it.

    Any ideas, please?

    Howard

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outlook 98 (Outlook 98)

    When you Send and Receive, does Outlook dial automatically? This might be linked (not sure; I always have everything done manually, and I never had OL98). As an experiment, call up the Tools, Accounts dialog and, if you can find a Connection tab, try to stop OL from dialing automatically. Does that solve the problem with the newsletter?

    (I hope someone who really knows the answer posts soon!)

  3. #3
    New Lounger
    Join Date
    Jan 2001
    Location
    United Kingdom
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook 98 (Outlook 98)

    Yes, when I 'Send and Receive' Outlook 98 DOES dial automatically (I want it to). Selecting Tools, Accounts, doesn't seem to give me any options to turn this feature off (in Outlook 98). However, selecting Tools, Options, Mail Delivery, under 'Dial-Up Options' has an option (to tick) 'Automatically dial when checking for new messages'. This was originally ticked (it's what I want to happen), but unticking it doesn't stop the auto-dialling when I select the 'Send and Receive' button on the top menu. Neither does it solve the original problem I posted.

    BTW, the number of times I have to click on the Cancel button (to get rid of the 'Dial up Connection' box when I double click on 'Woodys Watch' or 'Woodys Windows Watch' ezines) seems to vary; sometimes it's 4 times, sometimes 2 times. The number seems related to the specific ezine I choose to open, eg if it takes 4 clicks for a specific ezine, it always takes 4 clicks; if 2 clicks for a different ezine, then always 2 clicks.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outlook 98 (Outlook 98)

    Sorry, brain lapse. These are HTML messages, right? I think it is IE that is calling out, not OL. Under Tools, Internet Options, Connections tab, try ticking "Never dial a connection" and see if that turns off this behavior.

  5. #5
    New Lounger
    Join Date
    Jan 2001
    Location
    United Kingdom
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook 98 (Outlook 98)

    Sorry for delay in replying to your last comments; yes, I think you are correct about it being IE not OL. Yes, selecting 'Never dial a connection' DOES cure the problem in OL, but then when I open IE, it doesn't (not surprisingly!) give me a Dial up connection dialogue box, which I usually want. Also, with the 'Always dial my default connection' option selected, the Dial up connection dialogue box disappears immediately if I click 'Cancel' or the X button, whereas (as I stated previously), it can take many clicks to get rid of it had appeared from within OL. So it appears OL IS influencing what happens, don't you think?

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outlook 98 (Outlook 98)

    Maybe OL is "calling" IE for every single graphic?

    Regrettably, I don't know of any other workaround.

  7. #7
    New Lounger
    Join Date
    Jan 2001
    Location
    United Kingdom
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook 98 (Outlook 98)

    J - Thanks for your comments; you have a point about OL calling IE each time for every graphic that appears within the ezine - prior to my last reply to you, I noticed that an email with many embedded pics seemed to require more 'Cancel' clicks to exit from the 'Dial Up Connection' box. If anyone else is experiencing this (irritating!) problem I'd be glad for their thoughts on the matter.

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •