Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    London, UK
    Posts
    516
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Turn off error message (Access2k)

    Hi guys,
    I

  2. #2
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts

    Re: Turn off error message (Access2k)

    Hi,
    If you look at the properties for the field you're appending to, does it have Allow Zero Length set to no? If so, set it to yes and then you shouldn't get this error message. Alternatively, if it's not a required field, change your expression to something like:
    INTL_SHARE: IIf([shortname]="GSI_BCP" Or [shortname]="Gs_fx",Null,[INTL_SHARES])
    Hope that helps.
    Regards,
    Rory

    Microsoft MVP - Excel

  3. #3
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    London, UK
    Posts
    516
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Turn off error message (Access2k)

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29>
    Thanx alot Rory,
    That works just fine.
    <img src=/S/smile.gif border=0 alt=smile width=15 height=15> <img src=/S/bow.gif border=0 alt=bow width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •