Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Mar 2001
    Location
    Columbia, Missouri, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    read only (2000)

    I backed up My Documents on a CD on my laptop and brought them to the new office computer. They are all marked Read Only, and won't let me change and save them without changing the name.

  2. #2
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Richmond, Virginia, USA
    Posts
    416
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: read only (2000)

    The same thing happened to me when I backed up files onto a CD...I believe that it has to do with the fact that a CD-R is read-only, so I think that the files are automatically marked as Read-Only.

    To fix this problem, copy the files to their new home, select them all (Ctrl-A), then right click on one of them and select Properties. Uncheck the box next to Read Only and you should be fine.

  3. #3
    Lounger
    Join Date
    Mar 2001
    Location
    Columbia, Missouri, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: read only (2000)

    Yep, that worked. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •