Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Kingsport, Tennessee, USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 6 Problem (6.0?)

    I have had two customers who can browse at will, more or less. Their problem: a lady could not get to MSNBC. She could call up other pages quickly/flawlessly. If she went to MSN.com, then tried to link to MSNBC, it would not go..."Page cannot be displayed", etc. I could access it fine. A gentleman could go to Ameritrade.com, but not access the sign-in. A partner could. I advised him to compare browsers/settings.
    Two supervisors at my ISP could not access a web site they used, and another lady could not get to her site (her daughter could using IE5.5).
    I cannot find info via the MSKB. They hide things so well.
    David Carter

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: IE 6 Problem (6.0?)

    This sounds like the internet temp files and the "index.dat" need to be deleted on each machine that is having problems.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    Kingsport, Tennessee, USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 6 Problem (6.0?)

    On my pc, using FIND, I found C:WindowsTemporary Internet FilesContent.IE5index.dat...is this it? As I check settings for customers, I have them set their cache at 20MB (some are at 600+/1200+ MB) and then click Delete Files for good measure. I did not for either of these.
    Can you explain why Index.dat could affect linking to a site, such as they experienced? I have read other instances of problems with the file, but lack insight.
    David Carter

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: IE 6 Problem (6.0?)

    This file contains information about any and all sites that have been visted. Sometimes this file gets clobbered and does not funtion properly.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Star Lounger
    Join Date
    Jan 2001
    Location
    Kingsport, Tennessee, USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 6 Problem (6.0?)

    I deleted my Content.ie5 folder to make sure no "damage" is done. No problems. Seems odd that they could go anywhere else except two particular, different sites.
    Thanks,
    David Carter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •