Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2002
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spellcheck not working (97 SR2)

    When running Spellcheck it states that it is completed (no errors found) and that it has reset the Language from English (United Kingdom) to "no proofing".

    I have reset the default Language back to English (United Kingdom) but it still happens. I have ensured that the cursor is at the top of the document (still fails) and have highlighted the whole document (still fails).

    Any ideas please? Nigel

  2. #2
    New Lounger
    Join Date
    May 2001
    Location
    Cheshire, England
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spellcheck not working (97 SR2)

    I had a similar problem which was resolved by assigning a language to the dictionary file itself, via tools, options, spelling and grammar. It might be worth checking.

  3. #3
    New Lounger
    Join Date
    Jan 2002
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spellcheck not working (97 SR2)

    I've set the default Language correctly but this still fails.

  4. #4
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Spellcheck not working (97 SR2)

    Check Tools | Options | Spelling & Grammar. Is "Check spelling as you type" checked?

    If it doesn't work, try to rename your normal.dot and start Word (a new one will be created.) Does the problem persist?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •