Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    Where is Addr Book? (6.00.2600.0000)

    I want to set up my backup program to backup the OE Address Book in my new WinXP PC. Can someone tell me what needs to be backed up in order to do that?

    I recently imported the addresses from my older PC into the new WinXP one. I was told that the OE Address Book was a *.wab file in the older one and I did find a file that was named correctly but it turned out to be a very old version of my Address Book! I've just searched for *.wab on the WinXP PC and there is none so apparently OE can store the addresses in some other way.

    Thanks,
    Bill

  2. #2
    New Lounger
    Join Date
    Jan 2002
    Location
    Manchester, Tennessee, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Where is Addr Book? (6.00.2600.0000)

    Open your address book and click help and about address book to see the path. Mine points to a *.wab file.

    This site is for OE5 but I still use it for my OE6 problems:
    <A target="_blank" HREF=http://www.tomsterdam.com/insideoe5/backup/index.htm>http://www.tomsterdam.com/insideoe5/backup/index.htm</A>

  3. #3
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Where is Addr Book? (6.00.2600.0000)

    Steve,

    You started me in the right direction but I haven't succeeded quite yet! In my OE, when I open the Address Book it does not show a path and file name! On my wife's PC, using the same version of OE, it does show the path! That web site link is beginning to help, though. It has a sidebar that say that if you don't see a path in that dialog then the Address Book is being shared with Outlook! I've never used Outlook but I do have it installed and I've looked in it a time or two. I need to do a lot more reading on that web site and see if I can sort this stuff out. At least I now know that not having a .wab file is one 'normal' configuration.

    Thanks for the help.

    Bill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •