Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2002
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Envelopes (Word XP)

    When I create a letter based on one of the letter templates, no address shows up in the Delivery Address for the envelopes. I found a few topics on the Microsoft site that say to check for tabs, extra spaces and extra returns in the address, but I don't have any of these. This problem occurs with the Elegant, Professional and Contemporary templates.

    If I create a letter on my own, then the envelopes work just fine. If I highlight the address this resolves the problem as well. However, I was hoping for some explanation as to why this is occurring with the templates. Any thoughts?

    Thanks so much.
    Sarah

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Envelopes (Word XP)

    Hi Sarah:
    Same problems as in Word 2000. Try formatting the last line of the address to have "auto" space below, instead of zero.

    Let me know if this helps.

  3. #3
    New Lounger
    Join Date
    Feb 2002
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Envelopes (Word XP)

    Thanks Phil. It did help. I never experienced that problem in 2000. Oh well. A new quirk to deal with.

    Sarah

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •