Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Jan 2001
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Win2K Clients in NT 4 Domain

    I am in the middle of adding Win2K clients to an existing NT 4.0 domain and am running into some strange problems.
    The first thing I came across was some users not being able to logon to a Win2k client but could under a Win98 client. Stranger still just changing their password lets them logon.
    Bigger problem: I can logon to the domain from a Win2K client but can't view the Network places, I see the domain but no Servers. I can ping all three servers fine, both by their IP address and by their names. Wins is running on the PDC. Also I cannot change the names of some of the workstations using the Network wizard, it says the domain I want to add the workstation to does not exist even though I am already logged onto said domain.
    What really bugs me is I can do all the above fine on some and then on others I get these problems. I am adding 100 workstations and four out of ten so far have worked fine, the other six have had or still have this problem, two of the six worked after I came back for a second go hours later.
    I have searched and searched the Knowledge base and other online forums and have come up empty. Anyone out there run into this before and if so did you solve it?
    Thanks much for any help you can provide.

    Jim

  2. #2
    Star Lounger
    Join Date
    Mar 2001
    Location
    CA, USA
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win2K Clients in NT 4 Domain

    We have some of these browsing issues you mention with Win2000 clients in our Win NT 4 domain

    Some of this has to do with the Master Browser, and many times the Win2000 client becomes the master browser on that segment, so it takes awhile for it to learn the network before it can see everything right after bootup.

    There is a registry entry to disable the Win2000 clients from becoming the Master Browser, but I don't remember it offhand.

    Other segments on your network may already have clients or servers acting as the Master Browser, so when you put new Win2000 clients onto those segments, browsing still works.

    As for the password / login issues, it sounds like a password change gets propogated/replicated to all of the PDC/BDCs quite quickly, and that is what the new password gets those clients to finally login. I know when we upgraded some of our servers to Win2000, we had to make one of them the PDC emulator, and all Win2000 requests get funnelled to that server, and if it was busy, it caused some issues. We have since upgraded all of the BDCs to Win2000 servers, so they are all able to take the login requests, so that problem has left us.

    I hope this provides at least some places to start looking.

    Good luck.

  3. #3
    Lounger
    Join Date
    Jan 2001
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win2K Clients in NT 4 Domain

    Well I found a work around, I made each workstation part of a workgroup instead of the domain and then restarted the computer and then went back through the Network Wizard and they joined the domain with no problems. The only downside is the extra reboot but I can live with that. Thanks for the response and sorry I took so long to post a response back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •