Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Feb 2002
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    e-mail default to the wrong page sizte (Outlook 2000 SR1)

    Dear all,

    I have a weird problem with Outlook 2000 using Word as an e-mail editor.

    When I print an e-mail it defaults always to letter size, but I want A4 as
    default.

    I tried everything changed word normal.dot page setup to A4. Did the same in
    e-mail.dot.

    Question: Which Word template is used, when I open an e-mail?

    Thank you
    Edy Werder

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: e-mail default to the wrong page sizte (Outloo

    Just as a matter of confirmation: did "everything" include the Page Setup options in Outlook itself? HTH
    Gre

  3. #3
    Lounger
    Join Date
    Feb 2002
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: e-mail default to the wrong page sizte (Outloo

    No, it's the page setup options in Word. Word is used as the e-mail editor. When I don't use Word as the e-mail editor the page setup options default to "A4", which is right. Only Word defaults always to "letter" size for rich text e-mails.
    What is mysterious I installed last week Windows 2000 on a formatted Harddisk and configured the same mailbox again, but incoming mails defaults to "letter" again. Simply it's a new system, but the problem is still present.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: e-mail default to the wrong page sizte (Outloo

    I don't use Word for e-mail, but I understand that there is a Word template named something like email.dot, and the page setup settings creating the problem might be saved in that template. Can you find such a template? If so, you can open it (easiest to right-click and choose open), change the paper size and save. Does this help?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •