Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Feb 2002
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Encoding trouble (2002)

    Guys, I have a question to you. I have tried to find the answer on the Web, but to no avail. The question is whether it is possible to disable MIME-encoding for e-mail in plain text format in MS Outlook _2002_. Unless my memory fails, such an option was available in MS Outlook 2000. And now with this MSOL2002 my correspondents have to use special email decoders to read my Base64-encoded e-mails in Russian.

    Thank you in advance,
    Pavel Rusyaev

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Encoding trouble (2002)

    Can you find this dialog, or an equivalent, under Tools Options in 2002? I've got 2000 set up in Corporate/Workgroup mode, so yours may well be in a different place. The None setting should solve the problem.
    Attached Images Attached Images

  3. #3
    New Lounger
    Join Date
    Feb 2002
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Encoding trouble (2002)

    Alas, the problem is that I cannot find this particular dialog box in MSOL2k2 . I attach a screenshot of the dialog box that looks alike but does not contain any setting to select None for MIME encoding. [img]/forums/images/smilies/sad.gif[/img]
    Attached Images Attached Images

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Encoding trouble (2002)

    Outlook 2002 does not have user defined setting for this. It's done automatically, based on the original message encoding type for replies. It can be done on individual messages (attachments only) on the options menu.

    What international font encoding are you using?

    What mail programs are the others usings?

  5. #5
    New Lounger
    Join Date
    Feb 2002
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Encoding trouble (2002)

    Mary, I don't mind if OL automatically selects encoding type for replies.

    The only thing I want is to completely turn off MIME encoding for plain-text messages originated by myself. So there is no way to do this in OL2k2? Even by tweaking the registry?

    I am using the Cyrillic (KOI8-R) encoding for my messages in Russian.
    My correspondents are using Outlook Express 5 or 6.

  6. #6
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Encoding trouble (2002)

    Unfortunately not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •