Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jan 2002
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Regional Settings

    Under Regional and Language Options ----> Customise ----> Digit grouping,
    there is an option to group the digits thus : 12,34,567 (which is the way we
    need them in our country) rather than 1,234,567 (which is the US way).
    However, even after selecting the option 12,34,567 and hitting Apply and OK,
    Excel XP still shows the number as 1,234,567.

    Any remedy?

    TIA

    Suresh Gokhale
    Pune, India

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Regional Settings

    you need to apply the correct format to the cells. format > cells menu

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •