Results 1 to 8 of 8
  1. #1
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    875
    Thanks
    0
    Thanked 2 Times in 1 Post

    Script Run Problem

    I have a new PC running WinXP Pro. I've installed a spellchecker ("Forum Spellchecker", I think) that uses a script to copy the highlighted text to the clipboard and then initiate the Word spellchecker. I'm having a problem that's apparently caused by the spellchecker script. It appears that I have the security settings too tight for the script to run successfully but I'm not sure exactly what I need to change to allow it to run without opening up security any more than is necessary. The error occurs when I click on the Spelling item in the context menu. The error dialog box has several lines but the primary items are: "Call was rejected by callee." and "URL: file://C:WINDOWSwebSpell_It.htm". I have attached the script file with the extension changed to .txt.

    If I go to Tools > Internet Options > Security tab > Custom Level, way down near the bottom of the list there is a heading for "Scripting" and under that I have "Active Scripting" Enabled.

    Does anyone have any idea what I need to do to allow the spellcheck script to work?

    Thanks,
    Bill
    Attached Files Attached Files

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Script Run Problem

    Hi Bill
    Go to IE ToolsInternet Options and Security. Select Trusted Zones. Enable eveything. Add the Lounge to your Trusted Zone and try the spellch again. It might also be worth making quite sure that the MS Word spellchecking is behaving as it should.

  3. #3
    New Lounger
    Join Date
    Jan 2002
    Location
    California
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Script Run Problem-MULTI-Re: Script Run Problem

    Bill, I responded to your post in <A target="_blank" HREF=http://www.wopr.com/cgi-bin/w3t/showflat.pl?Cat=&Board=lounge&Number=107486&page=0 &view=collapsed&sb=5&o=0&fpart=>in the original thread</A>. Hopefully, that information will help.

  4. #4
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    875
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Script Run Problem

    When I try to add a lounge URL or "http://www.wopr.com" to the trusted sites list, I get a message that a https address is required. However, if I just add the 's' suffix on those URLs the certificate looks like it is for somebody else.

    This did sound like a good thing to do but maybe I can't do it. As I've said in another thread, I've gotten the spellchecker working by disabling Add-in checking in Norton AntiVirus.

    Thanks,
    Bill

  5. #5
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    875
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Script Run Problem-MULTI-Re: Script Run Problem

    Yes, your solution worked and now I can spell check all these problem descriptions I'm writing! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    Thanks,
    Bill

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Script Run Problem

    Check the 'Require server verification...' option isn't selected - I think it is by default.
    Attached Images Attached Images
    • File Type: gif x.gif (1.2 KB, 0 views)

  7. #7
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    875
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Script Run Problem

    Yes, Leif, that fixed the problem so I was able to add "http://www.wopr.com" to the Trusted sites zone.

    Thanks,
    Bill

  8. #8
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    875
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Script Run Problem

    Just to let you know the final result of your suggestion... After I finally got the WOPR site listed as a Trusted Zone, I went back and removed the fix that someone else had suggested and I still had the problem. So, the Trusted Zone thing didn't actually help. The other suggestion to set Norton AntiVirus to not check "Add-ins" did fix the problem so I leave it that way. I'm not sure exactly what the Trusted Zones setting does for me but I'll leave it in place too.

    Thanks,
    Bill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •