Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    WNC USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Save Picture As Only Choice bmp (I.E. 5.5)

    Something has changed in IE that only allows the saving of pictures as a bmp file, even when the properties of the picture to be saved is a jpg. How can I change the settings so that you can chose the type of picture to be saved.

    Thanks for any help and one can give me
    Chance

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Save Picture As Only Choice bmp (I.E. 5.5)

    Does this happen with all websites, or just specific ones? There are some coding conventions that can force IE to display only the .BMP extension when saving an image.

    If nothing else, try clearing your IE cache and see what happens.
    -Mark

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Save Picture As Only Choice bmp (I.E. 5.5)

    I believe all you need to do is type in the extension you want, ignoring the 'type' offered.

    <A target="_blank" HREF=http://support.microsoft.com/default.aspx?scid=kb;en-us;Q250747>Right-Clicking, Selecting 'Save Picture As' Does Not Save Image with Correct Extension (Q250747)</A>

    or it might be this:

    <A target="_blank" HREF=http://support.microsoft.com/default.aspx?scid=kb;en-us;Q260650>Internet Explorer Does Not Save Graphics Files in the Proper Format if Username:Password Is Part of the URL (Q260650)</A>

  4. #4
    Star Lounger
    Join Date
    Jan 2001
    Location
    WNC USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Save Picture As Only Choice bmp (I.E. 5.5)

    Thank you both Mark and Lief ...

    Yes this was happening on every site .. and typing in the .jpg didn't work . For whatever reason, perhaps never to be known ... after clearing the cache and rebooting ... it's working just fine now. Just one of those little annoying quirks.

    Thanks, Chance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •