Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Brandon, Manitoba, Canada
    Posts
    63
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Name resolution problem

    This is similar to a post by "sixactual" , but with enough diferences that I thought would warrant a new post. I had a nice little peer to peer home network going, two computers using Win98 SE and 1 ME. I had installed both TCP and NetBeui protocols, internet access was via a cable modem. Your typical edgeless network.

    I then installed XP on a second partition (dual boot arrangement) and used the networking wizard to supposedly connect with the other computers. XP connects fine to the internet, recognizes itself, pings itself, and pings the other machines by address, but not by name. It is the same from the W98 machinge, trying to ping the XP. The workgroup name is the same. I have assigned a unique computer name for each, and even tried installing the NetBeui protocol on XP. (When this didn't work, I removed NetBeui from all machines and went IPX and TCP on each machine. No change.)

    W98 computer and ME computer cannot see XP. XP does not see them (i.e. neither shows the others in the workgroup.) There seems to be a name resolution problem. Any suggestions on how to resolve this.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Name resolution problem

    Have you turned OFF the MS Firewall that is on by default when you install XP?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Name resolution problem

    Not sure about this, but try turning off Simple File Sharing in Folder Options

  4. #4
    Star Lounger
    Join Date
    Jan 2001
    Location
    Brandon, Manitoba, Canada
    Posts
    63
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Name resolution problem

    Firewalls on all computers is turned off including the one in XP provided it is only to be unchecked in the network properties.

  5. #5
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Name resolution problem

    Are all machines in the same workgroup? XP defaults to MSHOME. Also, I have heard of problems that result when a computer decides to make itself the Master Browser on the network. Usually you can change the Master Browser options on the properties page for the NIC that the PC is using.
    -Mark

  6. #6
    Star Lounger
    Join Date
    Jan 2001
    Location
    Brandon, Manitoba, Canada
    Posts
    63
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Name resolution problem

    Sorry for the late reply. Been out of town. All computers are listed as Workgroup (changed the XP default). Do you mean the properties page for the NIC in the device manager? If so I can find no "master browser" settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •