Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disabling Logoff in the Windows Security Window

    Windows 2000 Pro SP2.

    I have manged to disable the logoff feature in the Start menu and the ShutDownMenu. How can I disable (grey out) the Logoff option in the Windows Security Window (the window that appears if you invoke CTL ALT DEL from within Windows)?

    Regards

    John

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling Logoff in the Windows Security Window

    Try JSI Tip # 958

    >>
    To disable the Logoff button from the CTRL+ALT+DEL Security dialog, navigate to:

    HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVe rsionPoliciesExplorer

    Add Value name NoLogoff as a type REG_DWORD and set it to 1. A value of 0 enables the Logoff button.

    This change is effective immediately
    >>

    Other info in JSI Tip #2967

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling Logoff in the Windows Security Window

    It works fine.

    Many thanks

    Regards

    John

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Disabling Logoff in the Windows Security Window

    What's the advantage of disabling logoff?

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling Logoff in the Windows Security Window

    We are running Netware 5 File and Print, W2K Professional on our client. The Netware client for W2K does not autodetect on laptops if you are connected to the network or not, you have to manually check a "workstation only" option if you want to login locally. To solve the problem we are logging straight into W2K regardless of location using a generic account, if you leave the logoff option and it is used by the user they are presented with the MS ALT CTL DEL screen and have no way of logging back in.

    Regards

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •