Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Nov 2001
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    outlook hangs when starting (2000 (9.0.02711))

    When I run outlook all i get is the start up screen and the program just hangs there.
    When I ctl-alt-delete it says outlook is not responding and I can end the task then.
    I have worked around it by making a short cut with the switch /safe on and I can do most thing in outlook then. About the only thing I have notice that doesnt work in this mode is the customize under tools.

    Thanks for any help

    Robby

  2. #2
    New Lounger
    Join Date
    Feb 2002
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: outlook hangs when starting (2000 (9.0.02711))

    I have the same problem.
    I now use Outlook express.
    I hope somebody can help.
    Thanks
    Theo

  3. #3
    New Lounger
    Join Date
    Nov 2001
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: outlook hangs when starting (2000 (9.0.02711))

    Theo have you tried making a shortcut and adding /save on the command line.

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: outlook hangs when starting (2000 (9.0.02711))

    try deleting the outbox and the deleted folder (both have the dbx extension, use search to locate them). OE will recreate them. If it's still not working *rename* the inbox and sent files and see if that helps. See http://www.tomsterdam.com for other ideas.

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: outlook hangs when starting (2000 (9.0.02711))

    delete extend.dat and rename the outcmd.dat file.

  6. #6
    New Lounger
    Join Date
    Nov 2001
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: outlook hangs when starting (2000 (9.0.02711))

    Thanks MJ
    Deleting Extend.dat and renaming outcmd.dat worked like a champ
    Thanks again this was getting to be a very fustrating problem

    Robby

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •