Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2002
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word 97-Spell Check Problem (Word 97)

    When I try to check the spelling/grammar on my document, the message I get is as follows:
    The spelling and grammar check are complete. Text set to (no proofing) was skipped. To find (no proofing) text, check edit/replace, click more, click format, click language and choose (no proofing).

    I have followed the above, to no avail. HELP. I am so tired of racking by brain out for the last 2 days! Maggie

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Word 97-Spell Check Problem (Word 97)

    Click on Edit => Find to get the dialog box displayed.
    Click on More button to get additional options
    Click Special => Any Character. This will put ^? into the "Find What" box
    Click Format => Language
    Click on the check box that says "do not check spelling or grammar, it should now show a black tick

    If you do all this correctly then the dialog box should look like this

    Now click on the "Find Next" button and word will select the next character in your document that has been set to "no proofing".

    StuartR
    Attached Images Attached Images

  3. #3
    2 Star Lounger
    Join Date
    Jan 2002
    Location
    Putnam Valley, New York, USA
    Posts
    113
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 97-Spell Check Problem (Word 97)

    Bear with me -- Is Word unable to find any text set to "no proofing" or is it that after you find the "no proofing" text, it seems unable to check the spelling of that text?

    If the former, I would look in the header and footer "manually" and force set the language to English (US) or whatever language you are using. Then I might look at any text boxes or frames (again "manually" setting the language) and then lastly inspect manually any tables. That should cover "problem areas" when dealing with Word's search/replace function. I once had "no language" set on a section break. Very bizarre.

    If the latter is your problem, once you find the text, you must then format the language to be English, then spell check. An overarching solution is to select the entire document and set/format language to English

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •