Results 1 to 5 of 5

Thread: Something Dumb

  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Pa, Pennsylvania, USA
    Posts
    122
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Something Dumb

    Here is something really dumb, but I can not figure it out. When looking at the posts on this board, and wanting to reply to a post, if I moved the cursor over the shortcut on the page, it would pop up with the description. It don't do that no more. I haven't done anything different in the last few days.
    Any ideas ?

  2. #2
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Frederick, Maryland, USA
    Posts
    296
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Something Dumb

    That's a weird one! The Control Tips are working for me. I checked the lounge Controls section and found nothing that addresses the Control Tips.

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Something Dumb

    Check your browser: create a new text file, then copy and paste next:

    <HTML>
    <body>
    Test Link
    </body>
    </HTML>

    and save it as test.htm (or similar). Then double-click it and hover the mouse pointer over the link. Do you see Description?

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Something Dumb

    Hey Tim,

    That's more likely to be caused by the browser being unable to understand the HTML tag that causes the tooltip to appear. If you're running Internet Explorer, you might consider running the repair tool for IE.

    There's a description of how the HTML attribute "TITLE" works here.

    If you look at the Lounge source (right click on a page and "View Source") you will see that some, but not all, URLs on a page have this attribute, and that could explain why you are not seeing it consistently.
    -Mark

  5. #5
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Pa, Pennsylvania, USA
    Posts
    122
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Something Dumb

    Thanks for all the tips. The cure was actually simple, I re-booted the machine !
    I guess IE5 gets confused after visiting a few pages and when that happens it gets DUMB.
    Things are working fine today.
    Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •