Results 1 to 6 of 6
  1. #1
    Lounger
    Join Date
    Apr 2001
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mail to problem (6)

    I am running win 98 2nd Ed, Outlook Express 6?IE6
    My "Mail to" links in IE are not working and I can find no way or restoring them. From IE if I open Tools>Internet Options>Programs - the Email box is blank and there are no choices in the drop down list. (this is also the case if I access these settings from Outlook Express). In Windows Explorer I have found that in Tools>Folder Options >File types the files "URL- Mail to Protocol" are set to "opens with RUNDLL.32". Any url links in IE or Outlook Express work without any problems - it is only email links that will not work.
    I don't know what all this means but I would be grateful for any solutions.
    Thanks in advance
    John Elliot

  2. #2
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Nevada, USA
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail to problem (6)

    I am running Win ME and my default mail program is set to Outlook 2000. I would imagine that the settings in Win 98SE are similar. You may want to try changing this association to point to Outlook Express. On my machine the path to Outlook Express is:
    C:Program FilesOutlook Expressmsimn.exe

    HTH.
    Carol W.

  3. #3
    Lounger
    Join Date
    Apr 2001
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail to problem (6)

    The problem I have is that I can find no way of setting this path to point to Outlook Express. Internet Options>Programs simply shows me several drop-down lists (HTML Editor, E mail, Newsgroups etc) the drop-down box for Email is empty and nothing can be typed into it. How do I get Outlook Express listed there?
    John

  4. #4
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Nevada, USA
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail to problem (6)

    In Windows Explorer, click on Tools | Folder Options. Then click on the File Types tab. Scroll down to the URL:Mailto Protocol line and click Edit (This is where ME and 98SE are a little different. I'm pretty sure it's Edit that you should click here). Click Open under Actions and then click Edit again. In the box that says "Application used to perform action" is where the path to Outlook Express goes. In order to see what the additional parameters are on that line, I temporarily changed my default mail program to OE (from Outlook 2000). Here is the exact line as I have copied and pasted it from my system. I believe that it should be entered exactly this way.

    "C:PROGRAM FILESOUTLOOK EXPRESSMSIMN.EXE" /mailurl:%1

    Click OK several times and then Apply and OK on the last dialog box.

    HTH.
    Carol W.

  5. #5
    Lounger
    Join Date
    Apr 2001
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail to problem (6)

    Many thanks WSC,
    It worked!!
    I also discovered that another way to achieve the same result is through Start>Run and then type in the command window, with quotes,: "C:Program FilesOutlook Expressmsimn.exe" /reg . This assumes of course that this is the correct path to msimn.exe. This results in the same file association and the same line as given in your message.
    Thanks again for your prompt help,
    Regards,
    John

  6. #6
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Nevada, USA
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail to problem (6)

    Glad it worked!
    Carol W.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •