Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Styles and Numbering (Word 2000 SR1)

    My organisation uses heading and paragraph numbering standard as follows -
    1. Heading 1
    1.1. Heading 2
    1.1.1. Heading 3.

    I have read most of the threads in this Lounge and many web pages on styles and numbering, and following the advice, set up a new Template with the three styles set up in one session as we are told.

    All worked fine for months, then suddenly a couple of days ago this is what I got (I have taken the text out and replaced with the Heading style) -
    1. Heading 1
    1.1. Heading 2
    1.1.1. Heading 3
    1.2. Headng 2
    2.1.1. Heading 3
    2. Heading 1
    2.1. Heading 2
    1.2.1. Heading 3
    2.2. Heading 2
    2.2.1. Heading 3
    2.3. Heading 2
    3.21. Heading 3
    3. Heading 1
    3.1. Heading 2
    1.3.1. Heading 3
    1.3.2. Heading 3
    1.3.3. Heading 3
    1.3.4. Heading 3
    1.3.5. Heading 3
    3.2. Heading 2
    2.3.1 Heading 3
    2.3.2 Heading 3
    2.3.3. Heading 3
    2.3.4. Heading 3
    3.3. Heading 2
    3.3.1. Heading 3
    etc to
    3.3.11. Heading 3
    3.4. Heading 2
    4.3.1. Heading 3
    etc to
    4.3.7 Heading 3

    I have tried resetting the styles, tried removing all styles and starting again, nothing works.

    Can anyone tell me why this suddently happened and how I can both fix it and prevent a repetition.

    I read many Loungers who are driven nuts by Word numbering - well here is another one!!

    Noel

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts

    Re: Styles and Numbering (Word 2000 SR1)

    Noel,

    You are not alone!

    Is the flaky numbering now appearing in only some documents, or is it appearing in all documents? Also, if you create a brand-new document based on the template, do you get this problem?
    The answers to the above would help determine what has gone wrong.

    A few things to check:
    In the problem documents, go to Tools > Templates and Add-Ins. Is there a checkmark next to "Automatically update document styles"? - if there is, turn the checkmark off - this should virtually never be left on.

    Open up the template itself - is the above checkmark on in the template itself? - again this should never be left on.

    If you try out the outline numbering in the template itself, is it OK or is it bad too?

    One quick fix you might try, either in the individual documents or in the template, depending on whether the root problem is found:

    Locate a document where the the outline numbering is working OK.
    Make sure the cursor is in an example of Heading 1 - in fact the very first numbered Heading 1 paragraph in the document would be best.
    Record a macro - because this is a quick fix you can save it to Normal.dot, although ideally you might want to save it to a global template so it's available later.
    All the macro records is your actions of going to Format > Bullets & Numbering, Customize, OK, OK.
    Stop recording.

    Now, go to one of the problem documents (or the problem template), ensure the cursor is in a numbered Heading 1 paragraph (again, the very first one in the document would be best) and run the macro.
    It should fix the numbering.

    Anyway those are some things for starters.
    Post back if still stuck.

    Good luck,
    Gary

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Styles and Numbering (Word 2000 SR1)

    Gary,

    Thank you very much. This problem has only happened in the last week - all earlier documents based on the same template worked as they should. Only thing I have done in the past month that may be relevant is copy many documents to me laptop, travelled around the world, then copied many of them back - but not the templates either before or after.

    There was no checkmark against "Automatically update document styles" in either the document or the template.

    But when I checked outline numbering in the template it was also bad.

    Your macro solved the problem.

    Thank you very much indeed.

    Noel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •