Results 1 to 4 of 4
  1. #1
    cspann
    Guest

    Macro Pop-Up Message

    hey kids,

    i'm using Project 2000 on NT, and i'd like to find a way to get rid of the pop-up window that comes up every time a project with macros opens.
    it goes a little something like this: "project.mpp contains macros - do you want to disable them, enable them, or get more info?"
    any ideas on how to get rid of that dialog?

  2. #2
    pcwise
    Guest

    Re: Macro Pop-Up Message

    Click the Tools menu > Macros > Security.
    Set Security to Low and you will not be notified about enabling macros.

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Macro Pop-Up Message

    it's better to digitally sign trusted macros and leave security set to medium or high. setting it to low is not recommended, although it will end the dialog. But it can cause leave you open to viruses.

  4. #4
    2 Star Lounger
    Join Date
    Feb 2001
    Posts
    141
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Macro Pop-Up Message

    Does Project have application specific add-ins like Word and Excel? With Word and Excel you can stick a template or Add-in into the startup folder. If that template or add-in has macros, you won't get bothered with the startup message.

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •