Page 1 of 4 123 ... LastLast
Results 1 to 15 of 46
  1. #1
    Lounger
    Join Date
    Feb 2002
    Location
    Ulster County, NY, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    I have two desktop computers and a laptop. On one desktop and the laptop, when I click a URL in a mail message, IE opens up to the appropriate Web page. On the other other desktop, I get an annoying message saying that the page can't be accessed off-line, with a Connect button I have to click to get to the page. All computers are connected to a Cable/DSL modem sharing a RoadRunner connection. Presumably this message is coming from some obscure IE setting -- how can I eliminate it?

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Indianapolis, Indiana, USA
    Posts
    1,862
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    SInce you're connected via DSL and RoadRunner this may not be the answer...but this might do the trick:

    In Internet Explorer: Tools | Internet Options... | Connections tab...

    Be sure the "Never dial a connection" option is selected.

    HTH <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15>

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    I'd say you are presuming correctly. Of course IE would never do anything flaky.... <img src=/S/innocent.gif border=0 alt=innocent width=20 height=20>

    In the Internet Options/Connections tab, check to make sure the radio button for "Always dial my default connection" is not selected. It should read Never dial a connection. I have also gotten rid of this in the past by telling IE to "auto detect" settings - click on the LAN button at the bottom of the same tab and tick the checkbox for Automatically detect settings.
    -Mark

  4. #4
    Lounger
    Join Date
    Feb 2002
    Location
    Ulster County, NY, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    "Never dial a connection" is already selected (that was part of the RoadRunner setup).

  5. #5
    Lounger
    Join Date
    Feb 2002
    Location
    Ulster County, NY, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    "Never dial a connection" was already selected. I will give the "Automatically detect settings" option a try, although according to RoadRunner all the checkboxes on the LAN tab should be unchecked. Something must be different on this computer, and I can't figure out what.

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    Try/make sure you are set to check for a new version of the page every visit - in IE5 it's under Tools | Internet Options | Temporary Internet Files > Settings

  7. #7
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    Just to get a clearer picture of the set up, what is the OS and what is the Mail Client. Are you talking about Outlook, OutlookExpress or something else? Also, what about a link in a Word Document? Does the same thing happen, or does it only occur in an email message? (Therefore, is the problem limited to your mail client or is it more global).

    There seems to be a miscommunication between your mail client and your Internet connection. I am not entirely sure the problem will lie with IE -- so don't discount other programs (such as the mail client) being responsible. Whose job is it away to notify the mail client that you have an open internet connection? At which point does the Message box pop-up -- before or after IE has opened?? That might be helpful.

    ____________________

    Perhaps is would be instructive to look at what happens when a hot link is clicked from within Outlook. This is Win98/OL98, but the process should be similar on other systems.

    Registry keys & values accessed/queried by Outlook:

    HKLMSoftwareMicrosoftWindowsCurrentVersionExplorer ShellExecuteHooks
    0xC19AA520{AEB6717E-7E19-11D0-97EE-00C04FD91972}InProcServer32
    0xC19AA520{FBF23B40-E3F0-101B-8488-00AA003E56F8}InProcServer32 (shdocvw.dll)
    0xC1895680SHDOCVW (shdocvw.dll)
    HKLMSoftwareMicrosoftWindowsCurrentVersionSubVersi onNumber
    HKCRInterface{EAB22AC1-30C1-11CF-A7EB-0000C05BAE0B}Typelib
    HKCRInterface{b722bccb-4e68-101b-a2bc-00aa00404770}ProxyStubClsid32
    HKCRInterface{79eac9c4-baf9-11ce-8c82-00aa004ba90b}ProxyStubClsid32
    HKCRInterface{000214E6-0000-0000-C000-000000000046}ProxyStubClsid32
    HKCRInterface{93F2F68C-1D1B-11D3-A30E-00C04F79ABD1}ProxyStubClsid32
    HKLMSoftwareMicrosoftWindowsCurrentVersionExplorer AlwaysUnloadDll
    HKCRhttp
    HKCRhttpURL Protocol
    HKCRhttpshellopenCLSID
    HKCRhttpshellopenddeexecapplication
    HKCRhttpshellopenddeexectopic

    Registry keys & values accessed/queried by Iexplore:

    HKCUSoftwareMicrosoftInternet ExplorerMainAllowWindowReuse
    HKCRhttpShellFolder
    HKCUAppEventsSchemesAppsExplorerNavigating.current
    0xC19AA520{53BD6B4E-3780-4693-AFC3-7161C2F3EE9C}InProcServer32
    HKCUSoftwareMicrosoftWindowsCurrentVersionExplorer StreamMRUMRUListEx
    HKCUSoftwareMicrosoftWindowsCurrentVersionExplorer StreamMRU45
    0xC19AA550Streams45CabView
    HKCUSoftwareMicrosoftWindowsCurrentVersionPolicies ExplorerClassicShell
    HKLMSoftwareMicrosoftWindowsCurrentVersionPolicies RatingsKey
    HKLMSoftwareMicrosoftWindowsCurrentVersionInternet Settings5.0CacheExtensible Cache
    0xC19AA7E0EnableAutodial (*this was queried three times)
    HKCUSoftwareMicrosoftWindowsCurrentVersionInternet SettingsZones21A10
    HKLMSYSTEMCurrentControlSetControlServiceProviderS erviceTypes
    HKLMSystemCurrentControlSetServicesVxDMSTCPDomain
    HKLMSystemCurrentControlSetControlCommAlias
    0xC29DF120PORTNAME
    0xC29DF120FRIENDLYNAME
    HKLMSystemCurrentControlSetControlSessionManagerKn ownVxDs
    HKLMSystemCurrentControlSetServicesVxDMSTCPAllowUn qualifiedQuery
    HKLMSystemCurrentControlSetServicesVxDMSTCPMaxDoma insSearchListSize
    HKLMSystemCurrentControlSetServicesVxDMSTCPSearchL ist
    HKLMSystemCurrentControlSetServicesVxDMSTCPNameSer ver
    HKLMSoftwareClientsNews(Default)
    0xC19AA7E0EnableAutodial
    HKCR.php
    0xC29BA330AutoRxMode
    0xC29BA330UserAutoRxMode
    __________________________________

    I think the one that stands out is "EnableAutodial". Could you search your registries on the various machines and see if this value is different or the same?? Additionally search for just "Autodial" and see all that comes up. More information is better!
    _________________________________

    Hmmm... I found "EnableAutodial" in two places (Win98):

    HKEY_LOCAL_MACHINEConfig0001SoftwareMicrosoftwindo wsCurrentVersionInternet Settings
    HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentV ersionInternet Settings

    If I change these form "0" to "1", I get the first "Connect" box below. Only if I click the "Work Offline" button do I get the second box. Are these boxes similar to what you are seeing?? I think you are describing something like the second box, correct?
    _______________________

    If you are on XP, you might just peak at this:
    http://www.microsoft.com/windowsxp/expertz...ust/cosden1.asp
    Attached Images Attached Images

  8. #8
    Lounger
    Join Date
    Feb 2002
    Location
    Ulster County, NY, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    I am using Outlook 2000, SR-1 (full version). The problem occurs when clicking a link in a mail message (such as the message from LoungeAdmin with the link to this thread), and also when clicking a favorite link in an IE window which has been inactive for a while. The message is the lower one. On my other computers, which don't have this problem, I am generally running Office XP, and rarely use Outlook, so maybe the problem lies with Outlook, not IE.

  9. #9
    Lounger
    Join Date
    Feb 2002
    Location
    Ulster County, NY, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    I couldn't find the equivalent setting in IE 6 -- do you know what it is?

  10. #10
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    Hmmm... it occurs when you click on a Favorites link as well? That would make Outlook an unlikely source... How about links on a webpage, a locally stored HTML document opened in IE, or a Word document?? And does the Message Box pop up in Outlook before IE is loaded -- or only after IE has splashed on the screen?

    Also, does the "Offline" icon appear in the Status Bar of either Outlook or IE when this box is displayed?? (See image).

    If you are seeing the *second* box from above, then I have to believe it is not the "Autodial" entry -- the first box was the Autodial MsgBox, the second one was for "WorkOffline". This must be related to some error that is telling Outlook or IE that you are"offline" when you are not.

    Let's see if we can figure out what tells Outlook that you are offline...
    Attached Images Attached Images

  11. #11
    Lounger
    Join Date
    Feb 2002
    Location
    Ulster County, NY, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    I can get the message when clicking on a link on a Web page too (haven't tried the other things you mention). Also when clicking on a Web page that has been inactive for a while, even without clicking on a link. The "No connection" icon does appear in the Outlook status bar when I get the message. I don't recall ever getting this message in Outlook alone, only when trying to open a Web page in some manner.

    I have Outlook set to check for mail every 60 minutes -- could that have something to do with it? Do I have to have Outlook checking for mail constantly to prevent this problem?

  12. #12
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    I am approaching this from the Offline aspect now. I do not understand the "inactive for awhile" bit -- is there some 'timer' that turns of your connection?

    Outlook does appear to open IE and the Offline MsgBox appears to come AFTER IE has splashed on the screen. IE looks in this key to tell if the computer is Offline or not:

    HKCUSOFTWAREMicrosoftWindowsCurrentVersionInternet SettingsGlobalUserOffline

    BUT, that seems to be a dymanic key that changes with your online status. WHY is yours being modified and by what?? Check out that key at baseline.

  13. #13
    Lounger
    Join Date
    Feb 2002
    Location
    Ulster County, NY, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    By "inactive for a while" I just mean that the Web page is open on my computer, but I haven't been clicking or typing on anything in that page for a while -- it is just sitting there. I don't know why IE (or Outlook) thinks I am offline sometimes. With a cable modem, I am presumably always online, and that is how it works with my other two computers (all of them are plugged into the same Cable/DSL router attached to the cable modem).

  14. #14
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    Could be it aggressive power management on the network card?
    Attached Images Attached Images

  15. #15
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying 'Connect' pop-up (IE 6.0 Build 2600)

    Jscher has a good idea -- perhaps the NIC is being turned off at a predetermined interval -- and therefore breaking your connection. I would guess that setting would be most useful on a laptop, but it could have been inadvertantly set on your desktop. Check it out.

    Just some more crazy thoughts. OK, you DO have a timer that is going off intermittently and this could be the cause of your problem. That timer is Outlook. Outlook is checking for messages every sixty minutes. Could the 'period of inactivity' just so happen to be about sixty minutes?

    When Outlook checks for email, the program is opened in some 'reduced', windowless state. You don't see the program 'open' per se, yet the executable file is running in the background and trying to download your email. Is there any way that Outlook can be configured to open in an "Offline" state??

    The answer appears to be yes, but the set-up is not something that I think you would have done randomly -- could someone else have set up your Outlook to open Offline??

    Here are some of the instructions:

    1) Launch Outlook and login with your username and password.
    2) Click on Inbox.
    3) On the Tools menu, click Services.
    4) In the "The following information services are set up in this profile" box, click Microsoft Exchange Server.
    5) Click Properties, and then click the General tab.
    6) Choose one of the following options:
    --- To always start Outlook offline, choose the Manually control connection state radio button, and then click the Work offline and use dial-up networking radio button under Default connection state.
    --- To choose each time you start whether to work offline or online, choose the Manually control connection state radio button, and then select the Choose the connection type when starting check box.
    --- To have Outlook automatically detect whether you are offline or not, click the Automatically detect connection state radio button.

    Microsoft also talks about using Outlook offline here. BUT... as best I can tell from a quick glance at these, they seem to be talking about creating a *special* "Offline Folders" and/or .ost files to use specifically for this purpose. As I said, it does not seem likely that your Outlook would have mutated this way randomly. [But perhaps there is some Darwinian survival advantage to keeping Outlook offline! [img]/forums/images/smilies/wink.gif[/img] ].

    Your problem does NOT appeat to be a frequent issue -- I can find little else of interest dealing with the subject. However, I am not sure I can think of a more logical solution...

    At this point, I think you need to prove whether or not Outlook is the problem. I would do this:

    1) Set up Outlook to NEVER automatically check for messages. Message retrieval should be manual only. This may be found under Tools|Options|Mail Delivery|Mail account options.

    2) Make sure there is no check next to "Work Offline" in the Outlook File menu. Close Outlook for awhile.

    3) Use IE and click on multiple links and Favorites URL's. Take a break for awhile (over 60 minutes) and do it again.

    4) Create a Word document with a hyperlink. See what happens when you click a hyperlink in Word.

    5) Verify that without Outlook running, the problem either is eliminated or still recurs.

    Until you can prove that Outlook is innocent, this is one case where I have to assume guilt first...

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •