Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Columbus, Ohio, USA
    Posts
    286
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Printer Settings (Access 2000)

    Good morning all: I am trying to print a report with landscape, 3 columns. I set up the page in page setup and save the setup. On my computer I can print in landscape and 3 columns. On another computer & printer, the report prints in portrait and loses a column. I checked the page settings on the other computer and they are set to Landscape, 3 columns. I am at a loss at this point. Any and all help would be greatly appreciated. Nothing on HELP that can help me. TIA.

  2. #2
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Manassas, Virginia, USA
    Posts
    363
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printer Settings (Access 2000)

    It sounds like your report is reverting back to the Access default print settings. This can be caused when the "Name AutoCorrect" feature is not turned off. To turn this feature off: Select Options from the Tools menu, click the General tab and uncheck the Track name AutoCorrect info.
    Judy Jones, Computer Training Specialist
    Manassas, Virginia

  3. #3
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Printer Settings (Access 2000)

    If the printer is different on the other computer, you'll need to open the report in design view and save its page settings for *that* printer. Once the report is saved on that PC, it should print correctly unless you run into the problem Judy's post mentions.
    Charlotte

  4. #4
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Columbus, Ohio, USA
    Posts
    286
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printer Settings (Access 2000)

    Judy & Charlotte: Thank you for your responses. Did what both of you suggested. The problem still exists. What is strange is that on the culprit machine, the page settings are what I want them to be, but the report does not seem to care. I'll stay after it and keep you informed. Thanks again.

  5. #5
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Printer Settings (Access 2000)

    If the misbehaving machine doesn't have O2k SR-1 installed, make sure the SR-1 patch gets put or reapplied if necessary. There was a problem with vanilla O2k holding printer settings.
    Charlotte

  6. #6
    Star Lounger
    Join Date
    Aug 2001
    Location
    Cleveland, Ohio, Ohio, USA
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printer Settings (Access 2000)

    I have read the replies you and Judy made to Bill about Page Setup. I have read some where in newsletters that there has been some problems with O2k service packs. Would you please advise.
    Thanks
    Jim

  7. #7
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Printer Settings (Access 2000)

    SR-1 wasn't a problem in my experience. At least, I've never encounterd problems with any of the machines I've worked on that had SR-1 installed. Vanilla O2k had a bunch of problems that were cured by installing SR-1.

    SR-2, on the other hand, seemed to be mostly security patches, and in many cases, those caused more problems than they solved.
    Charlotte

  8. #8
    Star Lounger
    Join Date
    Aug 2001
    Location
    Cleveland, Ohio, Ohio, USA
    Posts
    76
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printer Settings (Access 2000)

    Charlotte,
    Thanks for taking time with this. I try to be careful and not add things to my system just to add them. Maybe the problems I had read about was with SR-2. Will go to MS and install SR-1. Will need to try to get it to a company I'm working with. They do not use/have a web link.
    Thanks again,
    Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •