Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Feb 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Grahpics Disappearing After Update (Word 2000)

    Greetings!

    I've got an interesting issue arising in Word 2000. I've got a document with text and graphics in it. When I do an "Update Fields," some of the graphics are disappearing. I can select the space where they were, but the graphics don't appear. Has anyone seen this before, and if so, do you know what causes it? Any help would be greatly appreciated!

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Grahpics Disappearing After Update (Word 2000)

    Turn on field codes (Alt+F9) & see what it says. If they are relative links & either the source or target document has moved, you'll get an error.

  3. #3
    New Lounger
    Join Date
    Feb 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Grahpics Disappearing After Update (Word 2000)

    Phil,

    Thanks for your help. This makes it all the more interesting. :-) I'm not sure I understand why this would be happening; these images are supposed to be embedded, not linked. Wouldn't that stop just such a thing from happening?

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Grahpics Disappearing After Update (Word 2000)

    If the graphics are embedded & not linked, then updating fields shouldn't affect the graphics. Maybe you could save a page as a separate file & upload it to the lounge, assuming the problem still ocurrs. Are you saying that when you switch on field codes, there are no field codes?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •