Results 1 to 5 of 5
  1. #1
    Bewildered
    Guest

    Vertical Scroll Bar

    I am using MS Office 2000 under Windows ME. When I open MS Word the vertical scroll bar is missing. I have tried various things to get it back including un-installing and re-installing to no avail. Any help resolving this problem will be most appreciated.

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vertical Scroll Bar

    Not to belabor the obvious, but have you checked under Tools/Options/View & checked "Vertical Scrollbar"? Also, you will only see the vertical scrollbar in Print Layout View.

    Hope this helps.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Vertical Scroll Bar

    Phil,
    You stated "Also, you will only see the vertical scrollbar in Print Layout View" but on my computers the scrol bar is there in all of the different views, i.e., normal, print, outline and etc.

    You are correct that you can turn on and off the scroll bars in tools options.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vertical Scroll Bar

    You are correct, Dave. I was thinking of the vertical ruler in Print (Page) Layout. At least I got the first part right.

  5. #5
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vertical Scroll Bar

    Is it safe to assume that you can see all other items on the right side of your screen (such as the close, restore/maximize and minimize buttons at the top). It could be a matter of your screen is not currently set to maximized, but a custom-defined size.

    You may want to try right-clicking on the Word button in the task bar and choose maximize.[img]/w3timages/icons/blush.gif[/img]
    Karen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •