Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Jul 2002
    Location
    Baltimore Maryland, USA
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable To Remove Hyperlink Style

    I have a created a table in WORD 2000. I was experimenting and in one column, I changed the style to the Hyperlink style. Now, I can't get rid of that style from the column. None of the entries in the cells are hyperlinked. When I try to change the style, I get what appears to be a merger of the new style and the Hyperlink style with the style box still showing the Hyperlink style. I have even tried to get rid of the Hyperlink style on a cell by cell basis, but with no luck. When I right click on an entry and access Hyperlink from the shortcut menu, I get sent automatically to the Insert Hyperlink dialogue.

    Any ideas?

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unable To Remove Hyperlink Style

    Select your table column & press Ctrl+Shift+N. This should apply the normal style to the entire column.

    Also, see post #12192 over here.

    Hope this helps.

  3. #3
    New Lounger
    Join Date
    Jul 2002
    Location
    Baltimore Maryland, USA
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unable To Remove Hyperlink Style

    Sorry, but that just merged my Normal style with Hyperlink style in the cells. The style box still shows the Hyperlink style.

    Automatically Update Document Styles is not checked.

    Thanks for trying.

    Any other ideas?

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unable To Remove Hyperlink Style

    What happens if you select the cells & press Ctrl+Q & Ctrl+Spacebar, which removes all direct paragraph & character formatting.

    Also, check Tools/AutoCorrect/Autoformat as you type & make sure the various options aren't checked, especially "define styles based on your formatting".

    Other than that, try renaming normal.dot to normal.old & restarting Word. A new normal template will be created. If that doesn't work, start Word from Start/Run & type
    winword.exe /a

    Hope this helps.

  5. #5
    New Lounger
    Join Date
    Jan 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unable To Remove Hyperlink Style

    I think you can get rid of the hyperlink format.

    1. Place your pointer somewhere on the hyperlink text.
    2. Right click the mouse.
    3. The last choice on the fly-out/popup menu should read, "Remove hyperlink."
    4. Left click on this.

    This should solve your problem.

    joenowak

  6. #6
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts

    Re: Unable To Remove Hyperlink Style

    A good way to spot such problems is to use Word's "Reveal Codes" substitute: The "What's This?" command on the Help menu. I always figured that it was for explaining Word features and controls, but it also explains formatting.

    If you use the command, your mouse pointer changes to a question mark / pointer combination. If you point at text and click on it, it will show what formatting has been applied to that text and where the formatting comes from (styles/direct formatting, paragraph / character(font) formatting.

    To change the pointer back, use the Esc key.

    To clear character (font) formatting from a selection, press Ctrl-Spacebar.

    To clear paragraph formatting, press Ctrl-Q while the insertion point is in the paragraph or the paragraph is at least partially selected.

    More on formatting:
    http://www.addbalance.com/usersguide/basic formatting.htm

    Hope this helps.
    Charles Kyle Kenyon
    Madison, Wisconsin

  7. #7
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts

    Re: Unable To Remove Hyperlink Style

    Oops!
    Forgot to mention that the hyperlink style is a character style which overrides paragraph formatting. See http://www.addbalance.com/usersguide/styles.htm for more on styles.
    Charles Kyle Kenyon
    Madison, Wisconsin

  8. #8
    New Lounger
    Join Date
    Jul 2002
    Location
    Baltimore Maryland, USA
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unable To Remove Hyperlink Style

    My thanks to everyone who has tried to help, especially Phil and Charles. CTRL+spacebar did the trick.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •