Results 1 to 2 of 2

Thread: Disc Activity

  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    113
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disc Activity

    My Win XP Pro has suddenly started to have a lot of disc acvtivity. The last two days programmes have been slow to start / react due to the disc being constantly accessed. Even turn off took an age while it sorted itself out.

    I turned on the fast search capability about 3 weeks ago, so I though it may be this - how do you turn it off.

    Where else do I start to look for what might be causing this activity? I have nothing indicated inthe taskbar

    Thanks,

    Simon

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disc Activity

    Seems very likely that it's the indexing service that is causing your problem. Try disabling it - right click on the drive letter in Windows Explorer, select properties, and clear the checkbox at the bottom. If the problem persists after that, you can look for other causes.

    See the attached screen shot for the checkbox I am referring to.
    Attached Images Attached Images
    -Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •