Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Posts
    107
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Style Sheet Link Properties (FP2000)

    I have a style sheet that sets how my hyperlinks act on hover (underline, background color change, etc). This worked fine when I created a hyperlink but did not indicate a specific page for the link (I just wanted to test the style sheet and had no real page to link to). However, once I specified a page (in the same web) to link to for the hyperlinks, the "hover" attributes I'd set in the stylesheet no longer work. Has anyone seen this weirdness before?

  2. #2
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Style Sheet Link Properties (FP2000)

    I haven't seen this happen before but my thought is that you are now seeing the effect of a used link. Check your style sheet for the link appearance once the linked to page has been viewed.

    Good luck

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Style Sheet Link Properties (FP2000)

    What is the actual HTML for the link? Could there be a "local" style overriding your style sheet?

  4. #4
    2 Star Lounger
    Join Date
    Feb 2001
    Posts
    107
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Style Sheet Link Properties (FP2000)

    Thank you both for your help. I played with it long enough and finally found the simple solution. I had my 'hover' pseudo-class before the visited/link/active pseudo-classes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •