Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Jan 2002
    Location
    USA
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Keyboard error blocking standby/hibernate (Win XP Pro)

    I have used a Microsoft Office Keyboard for a few months. No problem although you have to hit
    an F lock button which activates hot keys repeatedly if you want to get into the BIOS setup or
    have F8 or F5 take you into Safe Mode. Lately, when I am not using the computer and have it set
    for standby or hibernate, an error prevents it from going. The error says: "The device driver for the
    'terminal keyboard server keyboard driver' is preventing the machine from entering standby. Please
    close all applications. If the problem persists, you may need to update the driver.

    The driver is the latest driver. I uninstalled and reinstalled it anyway. I reloaded the keyboard
    software. I even took the keyboard back and got an entirely new one. I have been all over the
    MSKB and Dell's KB. I took everything down with the MS config utility and hid all Microsoft
    items to focus on third party items but it didn't help. With the help of the MS support engineers
    I tried several regedits that didnt help. I also went into the Bios and tried the default of the
    USB Emulator off and also tried it on and got the error either way. (Several people had suggested
    the USB emulator was the problem. It was not.)
    Does anyone know how to get rid ot the error?

    Thanks.
    Defrag

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Keyboard error blocking standby/hibernate (Win XP Pro)

    You have just run in to the main reason of NOT running "standby/hibernate ". This is a good idea,but it does NOT work. The best thing to do is turn OFF all of the "standby/hibernate " stuff and not use it.

    You will have a lot less heartburn and your power bill will not show much difference. If you want to save power, just turn off your monitor, using the power button on the front (or where ever it is) to turn it off when NOT needed. You do not need to shut down the computer to turn off the monitor.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Keyboard error blocking standby/hibernate (Win XP Pro)

    BTW, I had the same error message ("keyboard driver prevents...") trying to hibernate Compaq Armada notebook running Win2k Pro. And I couldn't fix it. Any ideas?

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

  5. #5
    4 Star Lounger
    Join Date
    Jan 2002
    Location
    USA
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ng standby/hibernate (Win XP Pro)

    I did exactly what Dave advised. Works just fine and although monitor takes around 60% of power I think the computer
    draws less than 1 amp as opposed to 7 for a frig. Thanks for the KB--think I missed it when searching. Interesting
    Microsoft takes no responsibility for the third party hardware, but the keyboard is a Microsoft Office Keyboard manufactured by um well um Microsoft. I had done exactly the Rx prescribed by the KB which had no effect nor did turning on or off the USB Keyboard Emulator in the bios although that caused the keyboard to behave inconveniently
    when it stopped typing. Thanks for the good advice and the KB.. I just set monitor to go off 15 minutes and then it comes on with a mouse move. And this should be happening to a lot of other people at least with this keyboard.

    defrag

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •