Results 1 to 7 of 7

Thread: IPC$

  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Now-Luanda, Angola, Originally - Anna Bay, New South Wales, Australia
    Posts
    238
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IPC$

    have win98 machine connected to win2k. Networked via cross over cable and drives on win2k machine mapped to 98 machine. No passwords ( I know, I know, but the network is one room, inside a house and machines are used by husband and wife only. Suddenly when I try to connect 98 to win2k, it is demanding a password to connect to Station2/IPC$ - Help (please)
    Dummy from Down Under <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IPC$

    A) How are you trying to connect the 98 box - via a mapped drive, or some other method?

    [img]/forums/images/smilies/cool.gif[/img] Do you have the GUEST account enabled on the Windows 2000 box?

    C) Is there a user account for the Win98 machine on the Win2000 system?
    -Mark

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: IPC$

    If no password was set (blank password) just click OK to connect.

  4. #4
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Now-Luanda, Angola, Originally - Anna Bay, New South Wales, Australia
    Posts
    238
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IPC$

    Thanks for quick response:
    A: Mapped drives - been working fine for a month now (until yesterday)
    B: Guest is enabled
    C: No specific User account (and not sure how to do that ) but I have Everyone with full access rights in the security section of that drive. Sounds like this is problem area but appreciate advise on where to from here
    Dummy from Down Under <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  5. #5
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Now-Luanda, Angola, Originally - Anna Bay, New South Wales, Australia
    Posts
    238
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IPC$

    Thats how it used to work (but no longer) - even tried to set up a password on 98 machine and did not solve problem
    Dummy from Down Under <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  6. #6
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IPC$

    I found an article about a very similar problem that may be relevant to your situation:

    Err Msg: You Must Provide a Password to Make This Connection (Q162325)

    If you need to add the computer to the local user database on your Windows 2000 system, it is located under Start -- Settings -- Control Panel -- Users and Passwords. You can't add a computer here, just users to the local database - so if you add one, the username from the Windows 9x system will be the local username.

    Also, check to make sure that the Network properties for the Win9x system do not have it logging in to a Windows NT domain - both computers should be members of the same workgroup.

    Another thing to try would be to remove the "Everyone" permissions and re-add them.
    -Mark

  7. #7
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Now-Luanda, Angola, Originally - Anna Bay, New South Wales, Australia
    Posts
    238
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IPC$

    Thank you very much - that fixed it
    Dummy from Down Under <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •