Results 1 to 11 of 11
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts

    First line of label indents (97 Sr2)

    One one of the computers here, when we try to create labels, the first line is indented on each label. I have checked the paragraph formatting, and there is no option for any indent or anything that would cause this. Yet, the indent markers on the ruler are definitely indented. What would cause this?? It doesn't matter what font we choose, or what printer, or what label. But when I create the same labels on my PC, all the text lines up on the left margin - as it should. I know I'm missing something simple here. Where else do I look?

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First line of label indents (97 Sr2)

    Hi Melanie:
    Could you upload one page of your document (the one with the problem) to the Lounge so I can take a look at it?

  3. #3
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Los Angeles, California, USA
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First line of label indents (97 Sr2)

    It sounds like the style is formatted for a first line indent. This won't show in Format, Paragraph.

    Did you check the Style/Paragraph attributes using Shift F1?

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First line of label indents (97 Sr2)

    Hi Van:
    That's sounds like a good possibility, although that should show up in Format/Paragraph/Indents & Spacing tab under "Special" for first line indent.

  5. #5
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Los Angeles, California, USA
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First line of label indents (97 Sr2)

    Yup, where's my brain today...nope, not over there? Hmm.

    Of course it shows up in Format, Paragraph. Okay, Melanie, please post the file...

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First line of label indents (97 Sr2)

    Hi Van:
    I haven't used mine in years. I always leave it on a shelf in the closet. That way, I can always find it. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

  7. #7
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First line of label indents (97 Sr2)

    Ok. Here is the document. This is from another person in the company. I cannot recreate the problem on my PC (Office 97 Sr2, Win 2K). She has exactly the same set up I do, as far as I can tell. We even share a printer. I'm sure this is very simple. Thanks.
    Attached Files Attached Files

  8. #8
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: First line of label indents (97 Sr2)

    In this example, the first line is indented, but you knew that. What was the process by which the labels were created? If I create a new document of Avery 5163 labels (in Word 2000) they show the same left and right indent as the first paragraph of your posted document. The only way I can get subsequent lines not to be indented without expressly changing the paragraph formatting is press Ctrl-n (re-apply Normal style). How is it that your computer creates labels with 0" left indents? Could there be a macro involved that might be doing this and, if so, could its timing and or selection be a bit "off"?
    Attached Images Attached Images

  9. #9
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First line of label indents (97 Sr2)

    <P ID="edit" class=small>Edited by Phil Rabichow on 18-Mar-02 18:56.</P>Hi Melanie:
    However, I was able to recreate a similar problem. Check the normal style on the computer in question & make sure it is not defined to have any indents.

    Labels are created by the Word command ToolsEnvelopesAndLabels. It apparently uses the normal style. I redefined my normal style to have a first line indent of .5.

    Then I selected my 3 label lines & went to Tools/Envelopes & Labels/Label tab. I noticed that my lines were offset (indented to the right). When I created a page of new labels, my first two lines were indented by .08 & my 3rd line had a first line indent of .5. However, those were direct formatting--just like yours.

    Somehow, for reasons I don't know, Word's label wizard will apply direct formatting indents to labels if the normal style is defined with indents. I could find nothing on the knowledge base regarding this, but I may look some more.

    -----------------------------------------
    Edited after reading Jefferson's post:
    Like Jefferson, all my labels have indents; however, I am able to throw that off by redefining my normal style.
    ------------------------------------
    Let me know if this helps or not.

  10. #10
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First line of label indents (97 Sr2)

    Well, I looked at her PC today. The Normal style is Flush Left - no indent anywhere. I can select all and re-select the Normal style, and it jumps to flush left. I opened a blank document and created labels, and the first line was indented, even though I was using the default style (normal). Ahhhh. There are NO macros or other templates loading at startup. I did NOT create any direct formatting.

  11. #11
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First line of label indents (97 Sr2)

    Hi Melanie:
    Hmmm. I really don't know & could find nothing on the Knowledge Base. I suppose that you could look at the label definition (Envelopes & Labels/Labels/Options/Details) & see if that shows something different between the two machines.

    I suppose you could look at the default tables on each machine & see if the cell margins are defined differently--but I'm really guessing.

    What if you rename normal.dot & see if that changes things. I can't think of what else might affect it.

    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •