Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Dec 2001
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Font Wingdings problems (XP (no SP))

    Is there a bug in Outlook XP that substitutes symbols with their font name?

    E.g., SYMBOL 74 f "Wingdings" s 16

    Could this be a problem with Exchange 2000, as I don't remember this problem on my home PC, which also runs Outlook XP.

    Thanks in advance for any suggestions or help.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Font Wingdings problems (XP (no SP))

    Are your messages all being converted to plain text? I believe Exchange Server can be configured to do that to limit HTML script-based virus problems. Perhaps this is the cause?

  3. #3
    Lounger
    Join Date
    Dec 2001
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Font Wingdings problems (XP (no SP))

    Thanks for your reply, and sorry for the delay in responding. No, they don't appear to be converted to Plain Text, as I sent an HTML E-mail from home, and it arrived in HTML format here at work.

    Could there be another cause for this?

    Thanks again.

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Font Wingdings problems (XP (no SP))

    Just tried it here using our non-Exchange server. I managed to catch the raw message as it was sitting it my mailbox and view it in Notepad.
    I wrote three lines:
    "Windings1" in Windings
    "Windings2" in Windings2
    "Windings3" in Windings3
    It came through unblemished as you can see by the attached.

    For your interest, this is part of the raw mail - note the vanilla Windings1 appears as *********

    >>>
    This is a multi-part message in MIME format.

    ------=_NextPart_000_00D6_01C1DB18.0D789970
    Content-Type: text/plain;
    charset="us-ascii"
    Content-Transfer-Encoding: 7bit

    *********
    Windings2
    Windings3

    ------=_NextPart_000_00D6_01C1DB18.0D789970
    Content-Type: text/html;
    charset="us-ascii"
    Content-Transfer-Encoding: quoted-printable

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
    charset=3Dus-ascii">
    <TITLE>Message</TITLE>

    <META content=3D"MSHTML 5.50.4915.500" name=3DGENERATOR></HEAD>
    <BODY>
    <DIV><SPAN class=3D051085712-03042002><FONT face=3DWingdings=20
    size=3D2>Windings1</FONT></SPAN></DIV>
    <DIV><SPAN class=3D051085712-03042002><FONT face=3D"Wingdings 2"=20
    size=3D2>Windings2</FONT></SPAN></DIV>
    <DIV><SPAN class=3D051085712-03042002><FONT face=3D"Wingdings 3"=20
    size=3D2>Windings3</FONT></SPAN></DIV>
    Attached Images Attached Images
    • File Type: gif x.gif (578 Bytes, 0 views)

  5. #5
    Lounger
    Join Date
    Dec 2001
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Font Wingdings problems (XP (no SP))

    Thanks for doing that. Does that mean you think it is an Exchange 2000 problem?

    Thanks again.

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Font Wingdings problems (XP (no SP))

    To be honest, I know zilch about Exchange so can't tell you.
    But if you can repeat the test I did - i.e. send yourself an email that simply goes to your mailserver and back - and it is still a problem then it would appear so.

    If you want to send me a Private Message with your email address, I can send you a copy of what I sent myself if that would help track it down.

  7. #7
    Lounger
    Join Date
    Dec 2001
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Font Wingdings problems (XP (no SP))

    Thanks. I just sent myself a message, and it came through fine?????

    I'll wait to see if I get more complaints. If it continues to happen, I'll test the Private Message, if you don't mind?

    Thanks for your help. It's kind of you and much appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •