Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    USA
    Posts
    126
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Submit Button Error (2000 (Build 4.0.2.4426))

    I've created a form with a submit button which emails the data entered in addition to storing the data in a txt file.

    When I click the button the following screen is displayed:

    FrontPage Error.
    User: please report details to this site's webmaster.


    Webmaster: please see the server's application event log for more details.

    When I look at the address bar, the following (edited) url is displayed:

    www.zzzzzzz.org/_vti_bin/shtml.dll/formname.htm

    I'm assuming that this is an 'email' error because the data is being stored in the txt file.

    The folder _vti_bin does not appear on either the web server or the working copy on my local machine.

    Is this something that I can correct, or is it an Front Page extensions problem at my web host?

    Thanks,

  2. #2
    Super Moderator WebGenii's Avatar
    Join Date
    Jan 2001
    Location
    Redcliff, Alberta, Canada
    Posts
    4,066
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Re: Submit Button Error (2000 (Build 4.0.2.4426))

    Have you checked out this post?

    Cheers
    [b]Catharine Richardson (WebGenii)
    WebGenii Home Page
    Moderator: Spreadsheets, Other MS Apps, Presentation Apps, Visual Basic for Apps, Windows Mobile

  3. #3
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    USA
    Posts
    126
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Submit Button Error (2000 (Build 4.0.2.4426))

    Thanks,
    I'll forward the article to the hosting company.
    Hopefully they'll know what to do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •