Results 1 to 9 of 9
  1. #1
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE very slow at times (6/0)

    HI Folks:
    I've been having a problem for a long time & wonder if there are some settings I can change. I have Earthlink DSL & I use both Netscape 4.75 & IE6.

    There are times that I can click on a link & wait about a full minute before there's any internet activity (just the bar moving on the status bar), then everything freezes for a few seconds, & the page downloads.

    The thing that's strange is that sometimes I can speed things up by disconnecting (by clicking the taskbar icon & choosing disconnect). It then reconnects & the page downloads. I realize that sometimes internet traffic is slow, but this seems unreasonably long.

    By the way, I notice several suggestions in reading the posts like <!post=this one,120387>this one<!/post>, that on the Internet Options/Connections tab, you should tick "Never dial a connection". I have "always dial a connection" ticked. If I don't, it won't reconnect automatically. Is there a reason for the former?

    Thanks in advance.

  2. #2
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Lorain, Ohio, USA
    Posts
    953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE very slow at times (6/0)

    Phil...I think this is your ISP connection's fault.
    I have cable, and sometimes it seems very slow - and I'm not talking about traffic, either. I end up shutting down my computer, unplugging the cable modem, wait 1 minute, plugin the cable modem, startup my computer, and Voila!...all is ok.
    Sometimes the ISP servers are congested, or they maybe having server problems, etc.
    Check with your ISP the next time this happens...also, maybe cache is full, need to scandisk/defrag,etc...you know the routine <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>
    Other than that, maybe it's time to do a reformat/clean re-install of windows...just a suggestion.
    Good Luck!

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE very slow at times (6/0)

    Hi Lonnie:
    Thanks for the information. I was really hoping I could just tweak something in the registry. Maybe it is the ISP. I checked with them once, but all I got was an arrogant technician that wanted me to change all my security options, etc.

    I've done the scandisk, delete cache & temp files, defrag, etc.. But it doesn't seem to help. I've been dreading the reformat, etc. I've made so many customizations & even though most of them are written down, I know it'll take me a couple of months to get back to where I want to be. <img src=/S/sad.gif border=0 alt=sad width=15 height=15>

  4. #4
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Lorain, Ohio, USA
    Posts
    953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE very slow at times (6/0)

    <img src=/S/frown.gif border=0 alt=frown width=15 height=15>, Oh Phil...maybe you can still wait for Monday when the more knowledgeable members can give more insight to your problems. There is probably some real simple 'tweak' that I can't think of - or don't even know of - that they may have at their fingertips.
    Most techs will tell you to 'reformat', their favorite 'cure-all'.
    Also, maybe the irish little people have decided to play with your computer - is still St.Paddy's Day here <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>
    Sorry, just had to add that.
    Like I said, wait until tomorrow, when the brainier members arrive.

  5. #5
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE very slow at times (6/0)

    Phil - check the tweaks suggested by Mark (WyllyWylly) here

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE very slow at times (6/0)

    This may be helpful:

    If you are getting stalls when using your PC Before
    your new ADSL line has been activated, your new internal ADSL card could
    be attempting to talk to the network (which is not yet configured for you), and
    while it does this, your PC may freeze. The solution is to remove the drivers
    for the card and/or the card itself, until the ADSL line is activated by the
    Telco, then re-install from scratch.

    If your PC is freezing regularly, and you are on PPPoE, your computer may be looking around for a DHCP server that does not exist. Check the following: (windows)

    <LI>Open control panel
    <LI>Open Network
    <LI>Look for the first entry in the scroll box marked TCP/IP, that is
    associated with a hardware ethernet card (ignore dialup, AOL and VPN type
    bindings).
    <LI>Select it and press properties
    <LI>Select IP address from the tab
    <LI>Is Obtain IP address automatically checked? if so, change that to
    Define IP address and enter 192.168.1.10, and 255.255.255.0, into IP
    address and subnet mask fields respectively

    This assignment of a harmless local IP address to the TCP/IP settings bound (connected) to your network adaptor, will stop the in-built DHCP services from waking up every 10 minutes to
    look for a DHCP server so that it can "fill in the blanks".

    If you are using Win98SE, also use this update <A target="_blank" HREF="http://support.microsoft.com/support/kb/articles/Q243/1/99.ASP">Windows 98
    Second Edition Problems with NDIS Intermediate Drivers</A>

    Also, you might get something out of this thread.

    Excuse the formating abnormalities...

  7. #7
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE very slow at times (6/0)

    Thanks for the links. I don't know if I have NDIS intermediate drivers. Unless you know of a quick way to find out, I'll call my ISP (Earthlink) & check it out.

    I have WinPoET & I've heard there are some issues with it. I'm not at my home computer now, so I'll need to check later.

  8. #8
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE very slow at times (6/0)

    I am not sure, but this is what the MSKB says:

    The English-language version of this fix should have the following file attributes or later:
    Date Time Version Size File name
    ---------------------------------------------------
    10/20/99 4:48pm 4.10.2224 166,053 Ndis.vxd

  9. #9
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE very slow at times (6/0)

    Thank you. My version of Ndis.vxd is dated 4/23/99 (so it came on the CD-ROM with the rest of the original files). I will get the later version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •