Results 1 to 8 of 8
  1. #1
    docb
    Guest

    background sound no more in new IE5.5

    had been using ie 5.01 with no problem, then some files got corrupted and had to install ie 5.5, sp1. now i can no longer hear background sounds on pages that played fine in ie 5.01 and still play fine in netscape. these are pages with the sound encoded either just with embed or with embed AND with bgsound contained in noembed tags; it works with bgsound alone, which is ridiculous. good design requires the embed tag to assure all newer browsers being able to hear it.

    the problem seems to lie in the newly installed ie5.5 not knowing what to use to open EMBED-coded autostart background sounds---it doesn't even display the console on those pages that code one in instead of using autostart.

    YES, i have 'play sounds' checked in internet options, advanced, multimedia, and i even reset my security settings to lower. still no go. if i type in the actual url to the .mid file, WiMP opens with no problem and plays it. .mid files play fine from my hardisk (in WiMP 6.4). and YES, ALL FILE ASSOCIATIONS in WiMP and windows explorer are correct. PLEASE help. i posted in two ms ie5.5 newsgroups, but got no response. thanx!

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: background sound no more in new IE5.5

    This is a guess as to a route to take, rather than a solution. See if you need to reinstall or look at the plug-ins. You may have to reinstall some of the plug-ins. I'm more familiar with Netscape & I know that the last plug-in installed becomes the default. In IE, I don't know where to look for the plug-ins, however.

    Hope this helps.

  3. #3
    docb
    Guest

    Re: background sound no more in new IE5.5

    i'm assuming the plug in is supposed to be media player; i have 6.4 installed and it works great (except with this problem). i guess i can reinstall it, though it is working. it's more like ie5.5 is not recognizing what to use for a plugin.

    there is a plug-in folder under programfiles/internet explorer/plugins , but the only things in there are qt and something else that isn't audio. i tried copying some of the dlls from the media player directory there to no avail.

    thanx phil. anyone else familiar with ie have any suggestions as to tell it what to use for embed commands??? thanx!

  4. #4
    docb
    Guest

    Re: background sound no more in new IE5.5

    kept trying to figure out why media player still had all its associations right and worked perfectly with everything except with embed tags in the new install of ie5.5, to no avail. nothing, nada, from the ms newsgroups. finally just re-downloaded and reinstalled windows media player 6.4 despite running win98---7 scares me <G>), and all is working now. wanted to post this so someone else doesn't have to go through what i went through trying to get an answer. the upshot? if you're gonna install 5.5 (and i
    don't know why <G>), be prepared to reinstall stuff that worked before. two friends had a problem with ie not finding their cookies though they still existed on the harddrive. so the problems aren't consistent, but there.
    and don't rely on micro$oft newsgroups for help...

  5. #5
    ileacy
    Guest

    Re: background sound no more in new IE5.5

    Can you post a specific site reference that shows this problem?

  6. #6
    docb
    Guest

    Re: background sound no more in new IE5.5

    sorry, not sure what you mean by a site reference that shows a problem? as my note says, the problem is gone once i reinstalled WiMP. when i'd installed ie5.5 over a working 5.1, the problem was showing up on any page that has background music encoded with embed. many feel that the best current code for background music is:
    <noembed><BGSOUND SRC="mysong.mid" LOOP=infinite></noembed>
    <embed src="mysong.mid" HIDDEN=true LOOP=true autostart="true">
    of course you can add console attributes and not have it autostart as well. the embed is for most modern browsers and the bgsound is for old versions of ie. the noembed containers keep it from playing twice in newer ies, which ignore anything in noembed.
    with the reinstall of wimp, it works fine.

  7. #7
    ileacy
    Guest

    Re: background sound no more in new IE5.5

    Glad you have it fixed.

    What I was asking for was a URL to test to see if I could duplicate the problem.

    It is a lot easier to troubleshoot a problem when a real test case is available.

  8. #8
    docb
    Guest

    Re: background sound no more in new IE5.5

    you're absolutely right (how many times *i* said that to a user) <G>. in this case, it would be any page on the web with embed coding for background sounds, but i should have just given an example. i KNEW it wasn't something that would be duplicated easily, since it was clearly a hiccup in my install of ie 5.5. friends with ie 5.5 heard the background music on one of my pages fine, and i couldn't. that's how i knew i had a problem! thanx. from what i hear about ie 5.5, i may be back <G>.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •