Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Mar 2002
    Location
    Sterling, VA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Won't send e-mail to Contact secondary address (Outlook 2000)

    Sometimes I want to send an e-mail to two e-mail addresses for one contact. I'll put in one address in To: and another in CC:. But Outlook resolves both address to the default and sends the e-mail to only that address. For example, I have a contact listing for my daughter (Daughter One) that has two e-mail addresses listed: daughter@homedomain.com (default) and student@university.edu. I set the address fields thusly:

    To: daughter@homedomain.com
    CC: student@university.edu

    Then, Outlook "helpfully" (!) resolves both addresses to "Daughter One", and sends the e-mail only to the default address (daughter@homedomain.com) and not to the secondary address (student@university.edu).

    How can I get Outlook to send the message to both e-mail addresses (without deleting the secondary address from the Contact entry or setting up a second Contact entry with the secondary address as the default)?

    Thanks,
    John

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Won't send e-mail to Contact secondary address (Outlook 2000)

    If you right click on the contact and choose to send a new message you should get a warning that the recip. has multiple accounts and all of the will be used. The addresses should be put in the To: box, but you can move them around. Is this not what you get?

  3. #3
    New Lounger
    Join Date
    Mar 2002
    Location
    Sterling, VA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Won't send e-mail to Contact secondary address (Outlook 2000)

    Yep, that works. I'll just have to change the way I start creating e-mail messages, I guess. I usually like to start by clicking the New Mail Message button, and then filling in the addresses. This work around seems to add unnecessary steps, but if that's the way to do it ... :-/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •