Results 1 to 7 of 7

Thread: missing sounds

  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Flims, Switzerland
    Posts
    271
    Thanks
    0
    Thanked 0 Times in 0 Posts

    missing sounds

    For some reason, the 'incoming mail' sound event has disappeared from the Sound Events list in Control Panel->Sounds. Does anyone know how to add these sound events back in?

    Thanks,

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing sounds

    Have you a scheme selected?

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Flims, Switzerland
    Posts
    271
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing sounds

    I've tried changing the scheme, but that doesn't add in the missing events, it simply fills the ones that are already present.

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing sounds

    If the event is missing from the list that you select from, you'll need to check the registry entry for it. If you don't know where to find it, perhaps we can get a REG file posted that will restore it for you.

    Any recent software installations? This seems mighty odd to just "disappear" - I would be suspicious of other problems as a result.
    -Mark

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: missing sounds

    Have you tested the wave file that is listed in your sound settings?

    Has this file been deleted or changed?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wetherby, Yorkshire, England
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing sounds

    You may have already looked at this but I have lost the sound twice with no idea as to why (certainly nothing I was aware of doing). Eventually I checked Settings | Sounds and Multimedia. The little speaker in the bottom right was muted so I switched it back on. Still don't know how it happened.
    Peter Herworth

  7. #7
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Flims, Switzerland
    Posts
    271
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing sounds

    Mark,

    You were thinking along exactly the same lines as me. I managed to find the registry entries and hack them back in for this particular event. It seems windows calls the incoming mail event 'MailBeep'. Similarly, it calls an incoming call event a 'RingIn'. I searched for occurences of 'RingIn' and hacked in a 'MailBeep' where appropriate, until the event reappeared in the event list in the GUI.

    Thanks for everyone's responses.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •