Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Dec 2000
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dead links in Outlook

    Ever since installing Netscape 6 last week, I can now no longer click on links within mail messages in Outlook to automatically open the target in an IE window.
    How can I get this back?

    System:
    Windows 2000 Pro
    IE 5.5
    Outlook 2000
    Netscape 6
    Pentium P3 733

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dead links in Outlook

    Netscape 6 has been getting a lot of bad reviews; I'd go back to an earlier version. In any event, try starting IE & going to Tools/Options/General tab. I'm not in front of it now, but somewhere on that page is an option for IE to check if it's the default browser. Check the box & restart IE & make it the default.

    Actually, save a step & open Internet Options from the control panel & make the change with IE closed.

    Hope this helps.

  3. #3
    Lounger
    Join Date
    Dec 2000
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dead links in Outlook

    Tried that already, Phil. It doesn't work.
    All in all, I like Netscape 6, but I did keep v4.7 just in case!. It just seems a shame to take a step back, and I'm not sure if NS6 is the cause anyway.

    Phil.

  4. #4
    Lounger
    Join Date
    Dec 2000
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dead links in Outlook

    Phil

    Have now uninstalled NS6 and problem remains. This happens in any app. that had clickable links - e.g. Word, Agent, etc.
    Any ideas how I can regain this functionality?

    Phil

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dead links in Outlook

    Sorry it didn't work. I'm not familiar with Outlook. Maybe there's some option with it. Good luck.

  6. #6
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Massachusetts
    Posts
    110
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dead links in Outlook

    Take a look at this document, although it is for Outlook Express, it walks you through the steps to verify your hyperlinks are setup correctly, and that IE is your default browser.

    OLEXP: Internet Shortcuts in Outlook Express Do Not Start Web Browser

  7. #7
    Lounger
    Join Date
    Dec 2000
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dead links in Outlook

    Tried this, James - everything was as it should be. In utter defeat, I simply re-installed IE5.5

    Voila - all functionality restored. I used to be a big fan of Netscape , but I think they've finally lost the browser war. RIP.

    Phil

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •