Results 1 to 5 of 5
  1. #1
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Selective Startup mssg

    When I boot WinMe I only see the splash screen for a second or so, then I see a blinking cursor in the upper left-hand corner. How do I keep the splash screen showing instead of the blinking cursor?

    Also, a window pops up titled System Configuration Utility with the message
    <hr>You are using the Selective Startup for troubleshooting your system<hr>

    I don't recall setting that option, so I thought it was like 'Safe Mode,' but a cold reboot gave me the same message.

    What does this mean, and how do I get rid of it?

    TIA

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Selective Startup mssg

    select start up is for troubleshooting. once booted, go to the run menu and type in
    msconfig
    you can enable and disable startup options using the utility.

    i disabled my splash screen (on purpose) but i'm not at the ME machine to see where i did it. I think from MS config, but not totally sure.

  3. #3
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: Selective Startup mssg

    Wow, thanks, Mary... the option to switch from Selective startup to Normal startup is simple, but I can't imagine why this came up to begin with (?)

    I clicked through the various tabs looking for the splash screen option but may have overlooked it. Any add'l help would be appreciated.

    I'd rather see the splash screen than a black screen with a blinking cursor.

    Thanks again!

  4. #4
    New Lounger
    Join Date
    Jan 2001
    Location
    Regina, Saskatchewan, Canada
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Selective Startup mssg

    If you have MSDos Code Page = 850 (perhaps 840 too) the splash screen will only show for 2 seconds. Go to MSCONFIG/International and play with that setting.

    When you select normal mode you start everything including everything other programs throw in and startup may be a bit slow. Unless you have lots of memory you may want to limit some applications you don't always use.

    Roland

  5. #5
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: Selective Startup mssg

    Hey, that did the trick... I reset the MSDos Code Page to 987 and the screen stayed up [img]/w3timages/icons/smile.gif[/img]

    Thanks!

    I have 128 in memory, so I don't mind the wait. Thanks for letting me know about the normal/selective reasoning!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •