Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Mar 2001
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I recently reinstalled Windows

    I recently reinstalled Windows 98 SE on oneof my office computers and it now insists on going into power savings and shutting down the monitor every 10 minutes. I have the power management set to "always on", system shutdown "never", monitor and hard drive shutdown "never" but it continues to shut down. It pops up a box that says "Windows is preparing to shut down...." and Poof. I have looked everywhere I can think for another setting. Any help would be appreciated.

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I recently reinstalled Windows

    Have you checked your system BIOS for power management settings?
    -Mark

  3. #3
    New Lounger
    Join Date
    Mar 2001
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I recently reinstalled Windows

    Yes, I checked the BIOS and it is not set to shut down there either. This is an older computer, Pentium 120.

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

  5. #5
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: I recently reinstalled Windows

    Have you checked the settings for your ScreenSaver function? If I remember correctly, the default time setting for the ScreenSaver is 10 minutes. Perhaps that setting is in some way involved. You might also change the time settings in the monitor and system shutdown boxes to say 2 hrs & 3 hrs respectively and see if that has any effect. If nothing else it should make it stop shutting down every 10 minutes.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  6. #6
    New Lounger
    Join Date
    Mar 2001
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I recently reinstalled Windows

    The screen saver is not active and I have tried setting the shutdown times to 5 hours (the max setting) but it didn't have any effect.

  7. #7
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: I recently reinstalled Windows

    Try activating the ScreenSaver function and setting it to a time greater than 10 minutes (your particular problem time frame). That might give Windows the kick in the head it needs to get past the 10 minute stumbling block. If you checked the link Leif Posted about random shutdown times, MS has acknowledged that this is an issue (read problem) with Windows 98. I know that makes you feel much better. <img src=/S/brickwall.gif border=0 alt=brickwall width=25 height=15> You might also try the workaround mentioned in that article.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •