Results 1 to 2 of 2
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Start Up Problems

    I have a GATEWAY P5 200 running WIN 98 SE. When I turn it on - it begins the start up process but gets so far and then shuts down. It gets to the point where it displays the GATEWAY logo and statement that pressing F1 will start the SETUP process and then it shuts down. Occasionally it will continue to start up which it just did but then it freezes without finishing loading. Right now I have a blank desktop with a small hour glass and nothing more happening. I let it sit there for about 2 minutes and ultimately it did finally complete the start up process.

  2. #2
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    New Cumberland, Pennsylvania, USA
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Start Up Problems

    Had a similar problem on a Compaq notebook. Turned out that a file (NIOS.VXD) was corrupted and/or the system wasn't seeing it. Soon as the message flashed, the machine shut down. Didn't even bother with the Blue Screen of Death.
    The solution was to replace the file by booting in either safe mode or DOS.
    If you boot with F8 down and step thru the setup process line by line, you may find out who's the culprit and if it's a similar problem, replace the file.
    Best of luck...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •