Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    San Clemente, California, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Auto-Hid Taskbar does not reapper

    Auto-Hid Taskbar does not reappear when I have a maximized window open on the desktop.
    As long as there is space below the window I can move the mouse and the taskbar appears as usual. As soon As I get either a maximized window OR the window is positioned to the bottom of the monitor, the task bar will not appear.
    Is there a setting that is setting the open window somehow to disallow that event?

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto-Hid Taskbar does not reapper

    I'd lay money that the Always on Top checkbox doesn't have a tick in it. Right click on the taskbar, select Properties, and make sure that it is checked.
    -Mark

  3. #3
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    San Clemente, California, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto-Hid Taskbar does not reapper

    You would loose your money. I have set an unset all the check boxes. It does stay on top when it is not set to auto-hide Thanks for responding so fast

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto-Hid Taskbar does not reapper

    After a while, you start to get used to losing money when you bet on these things.... <img src=/S/meltdown.gif border=0 alt=meltdown width=15 height=15>
    -Mark

  5. #5
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    San Clemente, California, USA
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto-Hid Taskbar does not reapper

    I discovered it was a program called TraySaver, designed to consolidate the Task bar TRS icons. It disabled the 'Always on top' Property. Alas. Iiked it but not that much.
    Well King, I guess this case is closed
    Gaddy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •