Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Aug 2001
    Location
    CA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    550 Prohibited by Administrator (2002/XP)

    I am unable to reply to certain emails, especially ones that contain a hyperlink or URL. When I hit the send button after composing my reply, the following error message appears:

    The following recipient(s) could not be reached:

    'recipeint's email address' on 3/28/2002 7:43 PM
    550 relaying to <recipient's email address> prohibited by administrator

    A search of the MS Knowledge Base and Google failed to turn up any answers or help. <img src=/S/crybaby.gif border=0 alt=crybaby width=15 height=15>

    I am the Administrator and no one else uses the computer. I don't recall doing any security settings.

    I use Norton Systemworks 2002 and NAV checks the emails prior to sending. Is this a NAV setting? If so, how do I change it? <img src=/S/surrender.gif border=0 alt=surrender width=31 height=23>

    Any help or clues would be GREATLY appreciated.

    Thanks,

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: 550 Prohibited by Administrator (2002/XP)

    Are you receiving mail from multiple POP3 accounts? This message typically means that you tried to send through an SMTP server that you are not authorized to use for sending, possibly because you are connected through a different ISP. I have read somewhere that replies are supposed to take a path back through the "account" they came from, and if this is not the account you are logged in under, then sending could be disallowed.

    Does XP have an option like 2000/Internet Mode where you can drop down the Send button and "Send using..." a particular account? If so, make sure to Send using the one you are logged on through.

    Or...maybe I'm way off base...

  3. #3
    New Lounger
    Join Date
    Aug 2001
    Location
    CA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 550 Prohibited by Administrator (2002/XP)

    Oh my gosh! That was it! Not off base at all! <img src=/S/bravo.gif border=0 alt=bravo width=16 height=30>

    I do have multiple POP3 accounts: earthlink & sbcglobal (default). The error message did not appear when I choose the default account to send.

    Thanks for the solution! I haven't posted much 'cause I usually can find my answer using the search function!

    I've told other people about this site. It's the best place to come to for problems with MS products. <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23> <img src=/S/joy.gif border=0 alt=joy width=23 height=23>

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: 550 Prohibited by Administrator (2002/XP)

    I'm glad we got it. If you always log in on the SBC account, you can "cheat" and list your default SMTP server as the SMTP server for your Earthlink account too. That way, you're fine except for when SBC is down and you want to send mail while logged in on Earthlink; then you'll have to switch it back temporarily. (Good idea to keep a list of all those server names handy...)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •