Under Tools -> internet options -> Connections -> LAN settings -- Automatic configuration script keeps checking itself and entering http://proxy:8080. I uncheck it, clear the space , every time I open IE it is there.
I use a cable modem which is design to have every theing configure itself with each access.
The scripting slows the process way down.