Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Mar 2001
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Direct font attribute (Word 97, 2000, 2002)

    I have a document that shows (Far East) MS Mincho as a directly applied font attribute in Word 97. In Word 2000, when you do a <Shift + F1>, it just reads Font:, and in Word 2002 there's nothing directly applied (or at least the appearance of nothing directly applied).

    In 97 and 2000, I haven't found a way to make this direct attribute go away. No amount of <Ctrl + spacebar> or even directly applying Times New Roman will make the attribute go away. I did do a Save As Word 6.0/95 and when it came back into Word 97/2000 it was gone (along with the numbering). Edit > Paste Special > Unformatted also works, but it has the same drawbacks as Saving to Word 6.0.

    Has anyone seen this kind of behavior?

    Thanks.

    SJ Miller

  2. #2
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    185
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Direct font attribute (Word 97, 2000, 2002)

    stmiller:

    I haven't seen that behaviour, exactly, but my first thought would be to check the language settings. I've found that they don't seem to behave the same way as character formatting when it comes to revealing/removing said formatting. To check the language, go to Tools|Language|Set Language (at least, that's where it is on Word 2k). That might help.

    Also, if it doesn't show as directly applied in 2K or 2002, does it show up as part of the style? Perhaps a "define styles based on formatting" setting is activated somewhere...

    klyjen

  3. #3
    Star Lounger
    Join Date
    Mar 2001
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Direct font attribute (Word 97, 2000, 2002)

    Klyjen:

    It's not a language problem. If you select the entire document and apply a language, this direct font is still there. It's not part of the style either.

    The only way I could figure out to get rid of it was to save the document to Word 6 and then open it again. And it was indeed gone.

    It was interesting that it "revealed" itself in different ways in the different versions of Word.

    Thanks.

    SJ Miller

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •