Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jan 2002
    Location
    Oklahoma
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MS Word Files open with errors when double-clicked (Version 2002 Home Edit

    When I double-click on a word document in Windows explorer it starts to open but first tells me it may not be a word document, then the next error windown indicates it cannot find the path. It appears to follow the path only to the first space in the folder or file name. Then I continue to get error windows each giving me a little more of the path until it reaches the end of the path and then opens the document. I can open Word and then open the documents with out any problems. Any ideas?

    Thanks.
    MikeV

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MS Word Files open with errors when double-clicked (Version 2002 Home

    It's an OLE error. Which version of word?

    Go to windows explorer, tools | options | file types and find doc. What is the path it's using? (advanced button) use DDE should be checked with a command something like this: [FileOpen("%1")]. It may be slightly different depending on your version of word.

  3. #3
    New Lounger
    Join Date
    Jan 2002
    Location
    Oklahoma
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MS Word Files open with errors when double-clicked (Version 2002 Home

    MaryJ, thanks for the quick respose. Here is what I found set in File Types for doc:

    The version of Word is 97.
    Use DDE is checked.
    DDE message is: [REM _DDE_Direct][FileOpen("%1")]
    Application used to perform action is: C:msofficeOfficeWinword.exe %1

    Thanks,
    MikeV

  4. #4
    New Lounger
    Join Date
    Jan 2002
    Location
    Oklahoma
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MS Word Files open with errors when double-clicked (Version 2002 Home

    I almost forgot. . . It is struggling with the path for the document, not the path to Word.

    MV

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MS Word Files open with errors when double-clicked (Version 2002 Home

    Correct - usually it's caused by the missing %1 <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    According to this KB, you should try changing %1 to "%1" (using the quotes)

    so the pth is C:msofficeOfficeWinword.exe "%1"
    http://support.microsoft.com/default.aspx?...b;EN-US;Q139849

  6. #6
    New Lounger
    Join Date
    Jan 2002
    Location
    Oklahoma
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MS Word Files open with errors when double-clicked (Version 2002 Home

    <P ID="edit" class=small>Edited by WyllyWylly on 31-Mar-02 20:50.</P>MJ,
    Thanks for the help. That resolved the problem. I did start getting a new message that asked "Do you want to revert to saved (copy of the file), but I found the resolution to that in the following:
    http://support.microsoft.com/default.aspx?...b;en-us;Q200915.
    This document gives 5 methods to try. I tried Method 4, but it did not work, so I tried Method 5, which is copied below. It is interesting that we need the %1 in the file association but not in the Registry entry.

    Thanks again for your help,

    MikeV
    __________________________________
    To edit the Windows registry, follow these steps:

    Click Start , and then click Run .

    In the Open box, type regedit , and then click OK .

    Locate and select the following registry key:
    HKEY_CLASSES_ROOTWord.Document.8shellopencommand

    If you find that the (Default) data string looks like this:
    "D:PROGRAM FILESMICROSOFT OFFICEOFFICEwinword.exe" /n "%1"

    you should change the string to look like this:
    "D:PROGRAM FILESMICROSOFT OFFICEOFFICEWinword.exe" /n

    To change the (Default) data string, follow these steps:

    Click to select (Default) .
    On the Edit menu, click Modify .
    In the Value data box, delete the "%1" and then click OK .
    On the Registry menu, click Exit .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •